none
Blocked VLK RRS feed

  • Question

  •  

    Hi Stephen

     

    Been reading about this WGA on the web and its not too impressive of Microsoft.

    Bought this XP with the computer. I have the key and cd. Cleaned off the hard drive and reinstalled to this.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Blocked VLK
    Validation Code: 3
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T23MH-CR247-KT222
    Windows Product Key Hash: Ka0IrJQ07gxdJVen4SCszSwnfZg=
    Windows Product ID: 55274-645-1896202-23057
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {437F7FF0-2944-4F4C-9BF1-A56B11D98DA0}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 3
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{437F7FF0-2944-4F4C-9BF1-A56B11D98DA0}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-KT222</PKey><PID>55274-645-1896202-23057</PID><PIDType>1</PIDType><SID>S-1-5-21-1715567821-1078081533-682003330</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D845EBG2</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>PT84520A.86A.0006.P02.0204221847</Version><SMBIOSVersion major="2" minor="3"/><Date>20020422000000.000000+000</Date></BIOS><HWID>87B530CF0184206E</HWID><UserLCID>1009</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>64BC76978749586</Val><Hash>GW6PzcEVEDTVKeO5Ym5UUm41dBk=</Hash><Pid>89388-707-0441865-65606</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, January 3, 2008 10:55 PM

Answers

  • Hello Fershr, 

     

     

    Thank you for posting the Diagnostic report. I am sorry to hear what has happened. I would really like to get a better understanding of this issue so we can better assist not only you but other users with similar problems as well.  Could you please submit a service request with Microsoft Product Support using the following link:  http://go.microsoft.com/fwlink/?LinkId=52029.  Please include the following information if possible: 

     

     - Your product key for (Office or Windows), 

    -  Business location where purchased

    -  Business Address where purchased

    -  Phone number where purchased

    -  Point of Contact @ the Business (if you had any)

    -  If purchased on the internet please provide the website

    -  What alias was the individual using online?

    -  Provide us with your email address, telephone number and/or Cell number so we can reach you and provide you with   an update.

    -  Did you purchase the computer brand new, used, @ an auction, off the internet or how?

    -  Is the computer a commercial built system or was the system custom built by a local shop?

    -  Do you have all the original software which was originally installed on the computer @ the time of purchase?

    - Last has the computer ever been turned in for repairs if so please provide detailed information as above? 

     

              Also please run the diagnostic test again for inclusion with the support incident. This will enable us to review current information after any changes you may have made. Once you have done that, please reply back to this post and provide the SR # generated by the service request.  I will work with you and provide this information you provide to my supervisor.  Please let us know if you would be willing to do this!!

     

     

    Thank you very much,

     

     

    Stephen Holm, MS

     

    Thursday, January 3, 2008 11:53 PM