Hotmail POP3 Not Working since Friday 18Nov


  • Have Outlook 2007 running on Win7... using / pop=995/SSL; smtp=587/tls. 

    Using this setup for few years now... except for the (forced) MS OUTLOOK change several months back... where one had to logon to and set POP to active.

    Anyway... Friday... my wife's Hotmail account stopped downloading; today mine stopped too. 

    Starting OUTLOOK 2007 brings up "inbox" screen... loads two (local ISP) emails and, on HOTMAIL... now just pops up the standard "username/password" box... no Hotmail downloads... BUT... if I go to and sign in... I get on (so username/password good... same as logging in to this forum a few minutes ago)... and see some email

    Anyone have any ideas??  Need some quick help

    Thanks in advance, Steve

    Sunday, November 20, 2016 4:58 PM

All replies

  • I have Outlook 2013 on WIN 7.   Have two email accounts on outlook:  hotmail & verizon.  Hotmail has "Trying to Connect" since Saturday morning  :-(  I can log into hotmail via the web, but not through outlook 2013.  Went to my ipad and same issue with hotmail.  

    Any words of wisdom?

    Sunday, November 20, 2016 9:26 PM
  • I've since tried... PING (my ISP)... works!  Then PING fails.  Also tried nothing


    Sunday, November 20, 2016 9:34 PM
  •   IP  timeout  I rcv could not find host, is that a valid address?

    Are we the only two people in the world having this issue?


    Monday, November 21, 2016 2:01 AM
  • I have a and a account.

    Today I have noticed that using Thunderbird on my PC, I can still access my .com account,

    but not my account.Logging in with a browser to both accounts is fine.

    Something is not right.

    Monday, November 21, 2016 12:51 PM
  • I'm of the opinion that the servers are off-line.  AND... I'm leaning towards MS mucking around again... trying to force everyone into their OUTLOOK.COM website and their 360 (pay-per-month).

    They did this 6-8 months ago... changing everything to go thru OUTLOOK.COM and DEFAULTED the POP setting to DISABLED.  It's a royal pain to run my OUTLOOK (2007 on PC)... get 1/2 my mail (from local ISP)... and BAD U/P window... then sign off... go into browser... go to OUTLOOK.COM... just to read my OTHER 1/2.

    Only thing that WAS holding me back from going to GMAIL is... the "email" we (wife/I) prefer to use was taken... but not going to keep playing with MS' crap much longer... getting closer to GMAIL!!!



    Monday, November 21, 2016 1:00 PM
  • Outlook 10 - Windows 7.  My Hotmail was hacked on 11/3.  It took me about a week before I was able to reset, then change, the password and get in.  It kept looking like it was working but it would either just spin or go back to, you need a code.  30 times was a charm. 

    Once I got in, the only email's I have received are in the junk mail folder.  Nothing is coming to the inbox.  I do not receive emails from my family.  Any ideas?

    Monday, November 21, 2016 1:19 PM
  • Found more people with same problems at  Consensus is MS is making changes... and MAY/MAY NOT be back up in 2-3 days.

    In meantime... I went to OUTLOOK.COM, went to OPTIONS and tried to set the FORWARD EMAIL back to one of my Local ISP accounts.  Nothing happened yet!


    Monday, November 21, 2016 7:25 PM
  • Never thought about the option, thanks for the info.   Will follow suit and try the forward feature.

    Does MS monitor this forum and are we just blowing in the wind?

    Monday, November 21, 2016 9:14 PM
  • Set the FORWARD option about 1500... 5+ hours later (I was out)... TWO (of about 20) emails FINALLY floated into my ISP-inbox.  So... works... but hope nothing important heads my way.

    Also... removed my HOTMAIL account (from OUTLOOK 2007)... rebooted... open OUTLOOK 2007 again, created a NEW email (old Hotmail) but, this time, skipped the MANUAL CONFIG... Outlook tried but failed.  So even the HTTP, EXCHANGE, or IMAP choices weren't AUTOMATICALLY worked.

    Top of this forum says "Microsoft" but... only 4 commenters so far.  Other link (posted before) has LOADS of followers/same problem... but don't recollect any MSers there.



    Tuesday, November 22, 2016 1:17 AM
  • Still down 0636 EST 22Nov.   

    This is bull shit.     

    Tuesday, November 22, 2016 11:36 AM
  • EXACTLY!!!!

    But where to complain??  Obviously, the MICROSOFT Forum does NOT have any MS support??


    Tuesday, November 22, 2016 1:30 PM
  • User Daniel posted the following, now I need to figure out how to create an "alias"

    I just spoke with a Microsoft Agent (Carmel S via case number 1363778269).

    The short summary is that "there is currently an on-going issue with accessing a Microsoft Account using an email app".  This includes Outlook 2013, mobile apps, and basically everything.  I was told that Microsoft is working on a fix, but no ETA is available.  When I asked if backing out the change was an option, I was told that it was not.

    The only workarounds currently, while we are waiting on a fix to be developed and eventually released, is to use the web version of Outlook or to use an "alias".  Information on using an alias can be found:  Note: that the use of an alias requires you do it though  Of course, you can also just switch email accounts.

    So I guess it is just a waiting game for all of us impacted.

    Tuesday, November 22, 2016 7:26 PM
  • Thanks Steve - I was following your Forwarding fix but couldn't get passed verifying my identity.  After several tries, and several codes later, it kept coming back to, verification needed.  I finally clicked on the Learn more... and learned that Microsoft is a pain in the butt.  The link (which I can't include in this thread, because my identity can't be verified) on the Forwarding page says there might be e-mail issues if you have the post-upgrade version of - which I unfortunately have - verifiable by a screen shot on the link I can't show you.

    The link says "Reconnect Outlook 2016 or Outlook 2013 to your account to ensure the best experience and fix issues."  I am using Outlook 2010.  One of the four reported issues is, not getting emails.  I am NOT buying an upgrade to fix this.  (I'm still mad that they took faxing out of Vista.)  I have had my free Hotmail account since 1996.  I agree, this is bull s&^%.  I sure hope the powers that (shouldn't) be at Microsoft solve this issues for free quickly.  I've been dealing with this for 20 days and am over it.  I'll check back and see if anyone has resolved this.  Thanks guys.  Happy Thanksgiving.


    Wednesday, November 23, 2016 1:08 PM
  • FINALLY!  My Outlook 2013 and iPad finally sending|receiving to hotmail.


    Wednesday, November 23, 2016 6:41 PM
  • Good for you OldManSlickVille...  hope this issue gets resolved pretty quick... atleast I have Hotmail "flowing"... FORWARDING IS working for NEW Hotmail... but NOT for any messages received (in Hotmail/outlook) prior to issue.  So my hotmail is split between ON my PC and OFF... better than nothing


    Thursday, November 24, 2016 8:02 PM
  • My HOTMAIL via POP3 finally back to working as of last night.

    Hey... MS... sure would have been nice if anyone had owned up to having a problem... would have been LESS unhappy!!!!


    Friday, November 25, 2016 8:04 PM
  • Hey... MS... sure would have been nice if anyone had owned up to having a problem... would have been LESS unhappy!!!!


    Friday, November 25, 2016 10:09 PM
  • I'm glad you guys are up and running.  I guess I'm out of luck because I have Outlook 2010 and am not paying for an upgrade.  Guess the only option I have is to get a new email address that doesn't use  Is anybody at MS listening?  I need an update for older versions of Outlook.
    Friday, November 25, 2016 10:36 PM