locked
Disable hotkeys RRS feed

  • Question

  • We recently deployed communicator 2007 and are using it with RCC enabled.  I am having an issue with hotkeys, if a user wants to ignore a phone call (toast), and accidently hits Win+A the call is answered.  If a user answers a call, the conversation dialog pops up, the window takes focus, and space then enter hangs up the call.

     

    The issue is, I have a lot of users who are typing away in a document or email and they do not want to have to quit typing to mouse around and adjust windows focus etc. to finish their thoughts.  Anyway to disable keyboard shortcuts for communicator?  I am having to unistall the program for many users since the annoyance is becoming greater than the benefits.

     

    Thanks

    Wednesday, November 5, 2008 9:54 PM