locked
Problems with getting the bonus pack RRS feed

  • Question

  •  

    Hi.  I am having a problem with the bonus pack for Windows Vista Home Premium.

     

    I bought the PC from a localpc builder Milwaukee PC with Vista Pre installed.

     

    I did the redemption about 3 weeks ago and got my codes.  However at that time I did not have the money to purchace the items even though they have a rebate.

     

    Now that I have the money, when I go to

    http://localpcbuilder.com/redeem/

     

    to get the special URL to Kingston and Artec to buy their products as well as the rebate forms, I get the following problem.

     

    http://localpcbuilder.com/redeem/

     

    Click on this link which is the VISTA HOME PRIMIUM BUTTON

     

    http://www.microsoft.com/genuine/oe/default.aspx?_oid=   ID REMOVED FOR POSTING           

     

    Which drops me off at this site

     

    http://www.microsoft.com/genuine/downloads/VistaDisclosure.aspx?displaylang=en&sGuid= ID REMOVED FOR POSTING

     

    Which says

     

    A properly licensed copy of Windows Vista that has passed Microsoft Genuine validation is required to enable certain product features and to obtain non-security updates and product support from Microsoft. For more information, go to the Windows Genuine Advantage FAQ.

     

    And has a CONTINUE    CANCEL   buttons

     

    Clicking CONTINUE  I SHOULD redirected to this site

     

    http://www.microsoft.com/genuine/oe/default.aspx&control=install

     

    But the page that I actual get is this MICROSOFT PAGE

     

    We’re sorry, but we were unable to service your request. You may wish to choose from the links below for information about Microsoft products and services.

     

     

    Please help!

    Monday, October 1, 2007 7:44 AM

Answers

All replies

  • Hi Nate,

    Can you please run the MGA Diagnostic Utility (http://go.microsoft.com/fwlink/?linkid=52012) and post the results here? That will allow me to better assist you. I also request that you create a support incident at https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860  so I can get in direct contact with you.

     

    Thank you,

    Jenifer

     

    Monday, October 1, 2007 3:54 PM
  •  

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Cached / Grace status: 0x0 / 0x0
    Windows Product Key: *****-*****-DKQGF-27DH3-96TFG
    Windows Product Key Hash: osX5vo0trVRw8wfFMw6SRPu3ln0=
    Windows Product ID: 89578-OEM-7318162-03506
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {38B68141-3A24-42B9-BA36-AF8A0F9D46D6}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{38B68141-3A24-42B9-BA36-AF8A0F9D46D6}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-96TFG</PKey><PID>89578-OEM-7318162-03506</PID><PIDType>3</PIDType><SID>S-1-5-21-3002475698-3553846410-655860157</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>DG33BU__</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>DPP3510J.86A.0246.2007.0613.1659</Version><SMBIOSVersion major="2" minor="4"/><Date>20070613000000.000000+000</Date></BIOS><HWID>BB303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Monday, October 1, 2007 5:06 PM
  • Thank you, Nate. Please create the support incident (the link is in my previous post) and I can get you the info you need to redeem.

     

    Jenifer

     

    Monday, October 1, 2007 5:09 PM
  •  

    Ticket filed awaiting reply.  Thanks a bunch!
    Monday, October 1, 2007 5:32 PM
  • Hi Nate,

    Thanks for creating the ticket. Can you post the incident ID so I can contact support and have them look it up for me?

     

    Thanks,

    Jenifer

     

    Tuesday, October 2, 2007 5:00 PM
  •  

    CONFIRMATION

    Confirmation number:1045881971


    Your question was successfully submitted to Microsoft.
    Tuesday, October 2, 2007 5:21 PM
  • Thanks, Nate. I'll be in contact with you soon.

     

    Jenifer

     

    Wednesday, October 3, 2007 5:34 PM
  • Thanks.  I look forward to hearing from somebody with a solution to this.

     

    Wednesday, October 3, 2007 6:54 PM
  • Recieved the below message-

     

    In responce -- none of these answer my question.  Still waiting to hear back from JeniferA -MS  or anybody from Microsoft....I posted the request form like she said but no one has contacted me and it has been several days.

     

     

     

    --------------------------

    Problems with getting the bonus pack has replies but is not marked as answered. Please visit your post and let us know if the reply answers your question.


    http://forums.microsoft.com/forums/ShowPost.aspx?PostID=2212922&SiteID=25

    For the 72hr stale posts

    --------------------------

    Thursday, October 4, 2007 4:23 PM
  • Hi Nate,

    Sorry for the delay - I just got the information I needed from my support contact. Unfortunately I'm working remotely at the moment and cannot connect to our VPN from this location.  I'll send you an e-mail later today with information. Just ignore the info you recieved from Support.

     

    Thank you for your patience.

     

    Jenifer

    Friday, October 5, 2007 7:53 PM
  • Yes I do look forward to getting a reply from you or anyone from Microsoft.

     

    Saturday, October 6, 2007 10:15 PM
  • Hi Nate,

    I have contacted you via e-mail. Please let me know if you do not recieve the message.

     

    Thank you,

    Jenifer

    Sunday, October 7, 2007 8:34 PM
  • Thanks a bunch.  Problem solved.

     

    Sunday, October 7, 2007 9:18 PM