locked
hleOfxQuotes: Cannot Open updated jar file RRS feed

  • Question

  • I have downloaded the new app hleOfxQuotes-Build_20111221_78-app.jar

    The download has been unzipped and saved on the desktop. This is a folder not a jar file but contains all the program files. it ends with app and not app.jar

    If you right click there is no option to run with java. In fact no option to run with anything

    I have checked that java 8 is present in my program files and responds to the version command

    I have opened the command prompt as administrator and changed directory to the desktop then

    java -jar hleOfxQuotes-Build_20111221_78-app but receive an error saying cannot open jar file etc

    I have tried java -jar hleOfxQuotes-Build_20111221_78-app.jar with the same result

    Properties for the file have full rights, it is listed as a folder, not a program

    If I put DIR into the command prompt it lists the folder as <DIR>

    I read somewhere that one needed to put"" either side of the file name but this did not work either

    I am running windows 8.1

    Can anyone help please I am at my wits end

    Richard


    Sunday, October 2, 2016 2:20 PM

All replies

  • You may have better luck posting your question here:

    https://microsoftmoneyoffline.wordpress.com/2010/02/12/java-app-to-update-quotes/

    You might also consider a newer approach to getting quotes:

    http://gaiersoftware.com/Money

    It's not free but it's an elegant solution.  Another option is Pocketsense:

    https://sites.google.com/site/pocketsense/home/msmoneyfixp1

    which can do both quotes and downloads of statements.


    Bill Becker


    • Edited by Bill Becker Tuesday, October 4, 2016 8:15 PM typo
    Tuesday, October 4, 2016 1:54 AM
  • Sorry I don't visit this forum that often anymore. Wish I had gotten to this sooner to help.

    For simplicity, just rename longName.jar file to something shorter test.jar. Then try

    java -version

    to make sure you have java install

    then

    java -jar test.jar

    post the actual output

    Tuesday, October 18, 2016 4:34 PM