locked
"Vista Home Basic not genuine" RRS feed

  • Question

  • Hi, I hope someone can help me with this problem as it's doing my head in!

    I bought a Gateway ML6226b laptop in the middle of June this year.
    It worked fine until about a week ago, when it informed me that the copy of Vista Home Basic installed on the system was not genuine.
    Since this came to light, I have only been able to access the internet for short periods at a time (15 - 60 mins) before the laptop restarts itself.
    Everytime I log in to my account on the laptop, I am prompted to enter my Home Basic Product Key.
    I have done this numerous times, using the correct product key, and yet I am still unable to use my laptop.

    Any suggestions please?!

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0xc004c4a8 / 0x0
    Windows Product Key: *****-*****-B8G2H-24K6X-TBR9B
    Windows Product Key Hash: OzwSngs8fydNVk3/1NFaMYSMl4s=
    Windows Product ID: 89572-OEM-7232241-87325
    Windows Product ID Type: 8
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: {3AAE6AC4-E137-4F75-A2C6-1635C74BF490}(1)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 104 Unknown PID
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{3AAE6AC4-E137-4F75-A2C6-1635C74BF490}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-TBR9B</PKey><PID>89572-OEM-7232241-87325</PID><PIDType>8</PIDType><SID>S-1-5-21-3336550809-1632545878-288475455</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>ML6226B                         </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>77.10   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070306000000.000000+000</Date></BIOS><HWID>DA333507018400DA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM></MachineData><Software><Office><Result>104</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>0</PidType></Product></Products></Office></Software></GenuineResults> 


    Saturday, August 25, 2007 12:12 PM

Answers

  • Hello jh87,

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with redused functality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.

     

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Monday, September 17, 2007 9:11 PM

All replies

  • Hello jh87,

     

    It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with redused functality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.

     

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

     

    Monday, September 17, 2007 9:11 PM
  • hey i have a problem too, I bought the upgrade for windows vista home basic and I didn't install it for a while when i did install it i skiped the product key part and just installed it. Now I have 27 days left and I donn't know what happens if that runs out. I kind of lost the package of the cd so I can't find my product key, is there any more places where i can find my product key for instance microsoft if they have it stored anywhere? Or do I have to buy it again for $170?

    Thursday, December 27, 2007 4:26 AM