locked
Remote Web Access Router Setup Fails RRS feed

  • Question

  • On the Win7 machine on my right I have a RDC to the server and it's going through it's gyrations of trying to set up the remote access-on my left is a mac mini in a RWA session logged into my home on the server!

    Ahh, got the Big Red X and the message that my router is not working.

    What I want to know is how to get rid of that red x-bugs me!

    I've tried manual setup and I just get sent to an MS page on how to manually configure the router-I think I got that down MS.

    Anyone go through this, anyone have any idea's?

    Clancy

    P.S. Every aspect of remote works fine-local and non-local.

    Sorry I forgot my setup-Apple Extreme in the basement and another upstairs acting as an extender.

    Sunday, October 2, 2011 5:26 AM

All replies

  • Not quite sure what you are saying but if I understand correctly, you have been through manual setup of your router and forwarded the correct ports and everything is working fine? Are you getting the red cross in the Server Settings, Remote Web Access from the Dashboard?

     


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Monday, October 3, 2011 9:48 PM
  • Thanks for the interest.

    "Are you getting the red cross in the Server Settings, Remote Web Access from the Dashboard?" Yes I was and couldn't figure out why-everything worked. I had trouble with my port 80 (couldn't connect through http:) and then figured I could connect with 443 so I took 80 out of port forwarding. No luck at getting rid of the red x.

    Not to bore you but I ran repair twice in a row. The second message said WHS could see a second routing device and perhaps my network wasn't configured correctly.  It is and runs great-but I took the extender off-line, plugged the WHS directly into the router, put 80 back in the port-fording and voila-the server configured the router and the red x was gone. Plugged the extender back in and and ran Server Settings, Remote Web Access and was configured again-so I'm good.

    Thanks,

    Clancy


    Wednesday, October 5, 2011 12:44 AM