WLOC stops responding when opened RRS feed

  • Question

  • WLOC stops responding when opened. Tried running with .NET Framework 2.0 only, that didn't fix it. Laptop is a .NET development environmant requiring .NET Framework 1.1. Tried reinstalling both .NET Framework(s) and WLOC, that also didn't fix it. Not running any other antivirus or antispyware programs. OS is XP SP2.

    Tuesday, April 15, 2008 3:20 AM


All replies

  • When you say 'stops responding,' do you mean that it is in green status, but you can't open the interface?

    Having .Net Framework 1.1 should not be an issue, but if .Net 2.0 is broken, the problem you are encountering, will happen.

    To repair .Net Framework 2.0 on XP:

    Open Control Panel

    Select Add or Remove Programs

    Locate Microsoft .Net Framework 2.0

    Select the entry and when the installer launches, select Repair.

    Reboot when it completes.


    Alternatively, see this KB article:



    To remove a corrupt .Net Framework install, use this tool:



    The download of .Net Framework 2.0 can be found here:



    To repair .Net Framework 2.0 and 3.0 on Vista, see this blog entry:



    If the above does not resolve the problem with OneCare, please contact support:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2



    Tuesday, April 15, 2008 3:49 PM
  • "Stops responding" refers to moving the mouse cursor over the WLOC taskbar icon, whatever color (including green) and right clicking then selecting "Open Windows Live OneCare" and left clicking. The "Monthly Report" screen opens up, but the hourglass remains making it so that I cannot click the available links (indicating the application has hung). I then click the red 'X' at the top right of the Monthly Report screen, and a dialog box opens stating the program has become unresponsive. I click 'End Now' and another dialog box opens stating 'You chose to end the nonresponsive program, WinSSUI.exe'. The Event Log shows Category (101) EventID 1002 'Hanging application WinSSUI.exe, version 2.0.2500.22, hang module hungapp, version, hang address 0x00000000.'


    I have reinstalled .NET Framework(s) 1.1 and 2.0 and WLOC, also running the 'cleanup' utilities for both the .NET Framework(s) and WLOC.


    I have an open support ticket with the WLOC support team.


    Thank you,

    Wednesday, April 16, 2008 2:44 AM
  • Please let us know how it goes with support.



    Wednesday, April 16, 2008 9:12 PM