none
My Threads page meltdown RRS feed

  • Question

  • The My Threads page has turned from flaky and unreliable into completely unusable.  None of the threads I've worked on for the past 15 hours show up.  There is also considerable evidence that threads permanently disappear.

    This problem just doesn't get resolved but continues to devolve to the point where basic communication is just about impossible.  Something needs to be done soon.
    Hans Passant.
    Wednesday, January 28, 2009 6:07 AM

Answers

All replies

  • Confirmed. Indeed I was just visiting this forum to report the same.

    Best greetings from Germany
    Olaf

    Wednesday, January 28, 2009 10:09 AM
  • Same here, My Threads are frozen as of yesterday.
    Wednesday, January 28, 2009 11:13 AM
  • Tracking the posts of people who you suspect of duplicate posting has become virtually impossible.

    Typically it's best to inform them as soon as they start doing it that they shouldn't. However by the time the duplicate threads are available in User Threads several days worth of duplicates will have passed by.

    WSS FAQ sites: WSS 2.0: http://wssv2faq.mindsharp.com WSS 3.0 and MOSS 2007: http://wssv3faq.mindsharp.com
    Total list of WSS 3.0 and MOSS 2007 Books (including foreign language titles) http://wss.asaris.de/sites/walsh/Lists/WSSv3%20FAQ/V%20Books.aspx
    Wednesday, January 28, 2009 12:17 PM
  • Hey, My Threads just started working again... for me, at least.

    Wednesday, January 28, 2009 3:31 PM
  • Yah, stuff is getting through again.  Still not quite sure, My Threads is now a big blob of threads that refuse to get filtered by the Unread filter.  But that's just another bug that makes it hard to use, one I've tried to document many times.  Bah^2.

    Hans Passant.
    Thursday, January 29, 2009 12:41 AM
  • This happened again yesterday.  Still looks flaky, post edits have zero odds getting through.

    Hans Passant.
    Saturday, February 7, 2009 4:03 PM
  • Add me to the list...  Nothing I post shows in My Threads and I don't get any alerts for replies...

    Is this still being looked into?

    Thanks.

    J
    http://digitalcamel.blogspot.com - .Net, ILM, SQL and Anything Else That Falls Out Of My Brain
    Wednesday, February 11, 2009 1:50 AM
  • I'm not a mod, but I came to log this exact bug.

    I'm sure someone is working on this, so if no one else says it, thanks guys.
    Thanks,
    Corey Furman @ Facebook
    ______________________________________________________
    Please mark posts as answer or helpful when they are.
    Wednesday, February 11, 2009 1:57 AM
  • Cannot repro. Seems to be fixed. If you can repro, please reply!

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Thursday, May 24, 2012 8:50 PM
    Owner
  • Ed, nice to see you answer - but why to threads, which are refering to issues we had 3 years ago and are solved since a long time?

    Best greetings from Germany
    Olaf

    Friday, May 25, 2012 7:38 AM