locked
0xc004c4a5 here too, might know a cause RRS feed

  • Question

  • I bought Vista Ultimate 64bit a while ago (sometime around may) and have been positive with the experience thus far.

    Now just some minutes ago my validation failed, which of course made me shocked since I did it with success about 7 minutes before the failure.

    One reason for this might be because I installed Bioshock, and from what I've heard there seems to be some rootkit-like copy protection included there. From what I gather there has been problems with game related activations and such before, tampering with Vista.


    Is there a way to fix this? I would like to get my money's worth back please.



    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-QDTGD-9BMJ2-WXFPP
    Windows Product Key Hash: cXfr0fvBIDgdrZHiS9rqyJh+PQE=
    Windows Product ID: 89587-OEM-7300542-44800
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: {0C0E9327-CFD3-404B-99FA-6268631627C6}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0C0E9327-CFD3-404B-99FA-6268631627C6}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WXFPP</PKey><PID>89587-OEM-7300542-44800</PID><PIDType>3</PIDType><SID>S-1-5-21-4076338522-2641266794-3318164107</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301   </Version><SMBIOSVersion major="2" minor="4"/><Date>20070207000000.000000+000</Date></BIOS><HWID>B7303507018400FA</HWID><UserLCID>041D</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>KOZIRO</OEMID><OEMTableID>FRONTIER</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 


    Saturday, August 25, 2007 1:03 AM

Answers

All replies

  • Could be, however it also happened to me and I haven't installed BioShock or anything else for that matter for a few weeks.

    Saturday, August 25, 2007 1:08 AM
  • did you get bioshock on steam?

    I've had it installed for a day or two now, just got un-genuined an hour ago though, after getting the directx update from steam when trying to play.

    And another guy here said he got un-validated after downloading a directx update...
    Saturday, August 25, 2007 1:09 AM
  • Same here, as soon as I installed the dx update windows unvalidated.

    Saturday, August 25, 2007 1:26 AM
  • I just installed the Medal of Honor: Airborne demo and I know that had packaged Direct X 10 with it.  Ever since then it now says my copy is not genuine.  The wierd thing is my copy of Vista Home Premium is activated.  I tried renistalling Windows.  I was able to activate it with no problem this time I activated over the phone, but cannot update or download directx updates because it says it is not genuine.

     

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-J96Q6-W4QGM-JJVBF
    Windows Product Key Hash: ZBkiwMtbDISmVUzM874/SxTt1c4=
    Windows Product ID: 89578-OEM-7359641-09350
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {8AABA4FC-A2F6-4892-AED2-1A1D1165E52A}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8AABA4FC-A2F6-4892-AED2-1A1D1165E52A}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JJVBF</PKey><PID>89578-OEM-7359641-09350</PID><PIDType>3</PIDType><SID>S-1-5-21-2936380559-4113036425-3872407759</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-E SLI ACPI BIOS Revision 0608</Version><SMBIOSVersion major="2" minor="4"/><Date>20070611000000.000000+000</Date></BIOS><HWID>9C303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

    Saturday, August 25, 2007 1:35 AM
  • Yep, happened to me when the update from steam was downloaded. It can't possibly be that we get our hides spanked because we didn't go through validation after that install?
    Saturday, August 25, 2007 1:40 AM
  •  me9342 wrote:
    did you get bioshock on steam?

    I've had it installed for a day or two now, just got un-genuined an hour ago though, after getting the directx update from steam when trying to play.

    And another guy here said he got un-validated after downloading a directx update...


    my bioshock just got updated from steam to install directx and now my windows is now unverified as well.

    this is nonsense.
    Saturday, August 25, 2007 1:41 AM
  • Nonsense indeed. To think I'd get unvalidated because I downloaded a legit update from steam and now I'm appearently a crook. Nice going with the teamplay on this one.

    Eagerly awaiting reply from mod.

    EDIT: At least now we have some sort of pattern for this error, hopefully it should make the troubleshooting for MS easier.
    Saturday, August 25, 2007 1:46 AM
  • Same thing just happened to me, I just ran a Steam Update and tried to update DirectX, and after it tried to validate, it told me my copy of Vista is not genuine. Ridiculous. This better be able to be fixed soon and easily, I bought this copy not two months ago and have never put it on any other machines.
    Saturday, August 25, 2007 1:54 AM
  • My problem was first noted when I was trying to download the DX update, at the pre-download validation stage. Before this I experienced an error message as mentioned in another thread, 0x0000000A or something.
    Saturday, August 25, 2007 1:58 AM
  •  

    Here's hoping that everyone at MS hasn't left for the weekend.  Have fun sipping mojitos in Barbados guys, I'll just be sitting around watching my copy of Vista canabalize itself.
    Saturday, August 25, 2007 2:01 AM
  • Yeah Uke-kun, that's exactly what happened to me too, it didn't even reach the validation stage before it decided I was a thief.
    Saturday, August 25, 2007 2:06 AM
  • no, a lot of people who see this problem didn't actually install anything recently, it has to be a server problem on MS's side
    Saturday, August 25, 2007 2:06 AM
  •  

    Count me in too , dx runtimes and poof my fully activated Vista Ultimate is no longer valid...... so so sad but not particularly surprising when it comes to Microsoft..................................
    Saturday, August 25, 2007 2:18 AM
  • I also downloaded the Bioshock demo, along with the DX updates.  I called moments ago to reactivate Vista and had no problems with it.  However, I am still not "genuine". (0xc004c4a5 as well...)
    Saturday, August 25, 2007 2:27 AM
  • guys, it's not related to the game nor DX, there's quite a few people who have not even gotten near either one and have the problem.
    Saturday, August 25, 2007 2:59 AM
  • Yea it happend to me too i use vista 32bit, it worked before midnight, but then i decided to install the new reability and performance fix and had to validate through browser, and as the validation goes, *slap* your windows is not genuine, it was like 3 hours ago, wdf!?
    yea its probably wga tool issue, but the problem is i can't start Lostplanet, beacuse that anoying popup (your windows isn't genuine) keeps blocking or preventing me to run the game. I've also installed dx10 updates through dx web installer, but windows was still genuine, that was before that validation procedure in browser.
    And i tried to re-activate the product key, and it said its genuine, but as i returned from the activation window, it still says that i don't have genuine.

    Hope they fix this problem as soon as possible!!
    Saturday, August 25, 2007 3:01 AM
  • Agreed.  It looks like downloading any WGA-enforced Vista patch is triggering the non-Genuine piracy flag. Automatic downloads via Windows Update do not seem to be affected.

     

    Don't manually download anything using Vista until this is fixed.

    Saturday, August 25, 2007 3:10 AM
  • From what I noticed there are two things here.

    1) People who recently bought new games that require a DirectX update: BioShock ended up getting screwed
    2) A lot of random people with all different versions of Windows Vista [which I assume are all legit] are also getting the same error.
    Saturday, August 25, 2007 3:13 AM
  •  hi2umeld wrote:
    From what I noticed there are two things here.

    1) People who recently bought new games that require a DirectX update: BioShock ended up getting screwed
    2) A lot of random people with all different versions of Windows Vista [which I assume are all legit] are also getting the same error.

     

    Well you don't need to assume, non-legit users won't be using WGA validation.  legit users are genuinely getting screwed.

    Saturday, August 25, 2007 3:20 AM
  •  

    It would seem like any update at all triggers the "yarr, pirates" effect. Tried to update, but was told i had 8000FFFF error. After alot of stuff i tried to reinstall vista, but was told i had a non-genuin version which made me go "huh", cause i updated earlier today. And when i tried to verify my version, i got the "good" ol' error as everyone else seem to get

     

    EDIT: yea, its their validation server in whole and not any updates ><

    Saturday, August 25, 2007 3:26 AM
  • OK, I've been hit with this issue as well after I installed ActiveState Perl. Frankly, I'm more than just a little bit annoyed at this since my copy of Vista has been registered with MS since I installed it from an upgrade disc. Reading through the rest of the posts here it seems that it is their validation server and not any problems with a specific package anyone has installed. I hope like the rest of you that MS fixes the problem ASAP.

     

    Edit: Just remembered that before I shut down my system this evening I had tried to download the Windows Powershell package for Vista and that was when the initial problem occured but it wasn't until I rebooted that my copy of Vista says that it is not genuine.

    Saturday, August 25, 2007 3:39 AM
  • my copy is not geniune now either, I have installed both bioshock (via dvd from store 3 days ago) and the medal of honor airborne demo tonight.  I went to get latest directx from ms's site and the validation tool would not install, thats when I noticed my copy was not geniune it says.  Not sure if it became not geniune tonight or not, but first I noticed it.

    I reactivated my vista 64 copy also over the phone.. that passed but then become not genuine immediately again.


    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: 0xc004c4a5 / 0x0
    Windows Product Key: *****-*****-J8JYH-YHH77-TCGBB
    Windows Product Key Hash: ke7/qKjPBLtuWn3MUVcLzKKYLQk=
    Windows Product ID: 89583-OEM-7359722-44401
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {B959EF45-72CF-4994-813F-098EE0F229F9}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Prompt
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Prompt
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B959EF45-72CF-4994-813F-098EE0F229F9}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TCGBB</PKey><PID>89583-OEM-7359722-44401</PID><PIDType>3</PIDType><SID>S-1-5-21-1968953844-28589824-794171239</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>P35-DS3P</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F4</Version><SMBIOSVersion major="2" minor="4"/><Date>20070511000000.000000+000</Date></BIOS><HWID>41333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>2D4019137801DD2</Val><Hash>N4Xy/a+r2Yf25HoaRmwW1uBkvuY=</Hash><Pid>70145-745-2787317-57956</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 


    Saturday, August 25, 2007 4:00 AM
  • So has anyone got any info out of Microsoft about an ETA on the fix?

    Saturday, August 25, 2007 4:05 AM
  •  pmcdon wrote:

    So has anyone got any info out of Microsoft about an ETA on the fix?



    their phone support is closed i believe?
    Saturday, August 25, 2007 4:09 AM
  • Noticed this in the system log..

    Log Name:      Application
    Source:        Microsoft-Windows-Security-Licensing-SLC
    Date:          25/08/2007 12:45:43 PM
    Event ID:      8209
    Task Category: None
    Level:         Error
    Keywords:      Classic
    User:          N/A
    Computer:      Vista64.xxxx.com
    Description:
    Genuine state set to non-genuine (hr=0xC004C4A5) for application Id 55c92734-d682-4d71-983e-d6ec3f16059f


    Gary

    Saturday, August 25, 2007 4:18 AM
  •  

    That'll teach you losers for running a legit version of Vista.

     

    Oh wait.. I have one too. I must also be a loser.

    Saturday, August 25, 2007 4:21 AM
  • I am also getting the same problem with my computer with Vista Ultimate (upgraded from Home Premium using the anytime upgrade). Activation this past Monday online was successful; however, validation failed this evening with the same error (Aero is disabled now).

     

    Saturday, August 25, 2007 4:25 AM
  • Received the same error in my application log as well.

     

    Saturday, August 25, 2007 4:28 AM
  • <code>

    Event ID 8208

    Source: Security-Licensing-SLC

    Acquisition of genuine ticket failed (hr=0xC004C4A5) for template Id 55c92734-d682-4d71-983e-d6ec3f16059f</code>

     

    An acqusition error points at a server problem.  0xC004C4A5 is an HRESULT error code.  0xC = error, 004 = application level (ITF), C4A5 = application subcode.  It is not a standard COM error code that I've ever seen.  It looks like an application-specific internal code that is probably applicable only to WGA.  Acquisition hints at a communication protocol snafu.

     

    The new SLC in WPA 2 is waaay more complicated than WPA 1.  Lots of new GUIDs and RSA blocks = many more opportunities for pilot error. 

    Saturday, August 25, 2007 4:43 AM
  • Yup, just installed Bioshock and now my copy of Windows isn't genuine.  Amazing.  This better be fixed tomorrow.

     

    Saturday, August 25, 2007 4:44 AM
  • Yup, j

     

    Saturday, August 25, 2007 4:44 AM
  • Yup, just

     

    Saturday, August 25, 2007 4:44 AM
  • Just as a temporary workaround, I did a System Restore back to yesterday. For the moment that has gotten rid of the damn WGA notifications and Aero disabling.

     

    Until I hear of a Microsoft fix that actually works (they are a small company with limited testing and support departments after all..) I'll be disabling automatic updates and staying well away from any DX10 games.

    Saturday, August 25, 2007 4:45 AM
  • Thank you, sir!
    Saturday, August 25, 2007 4:46 AM
  • makes me wish I had installd it yesterday, before this started, but nooooooo
    I had to sleep (like thats important)

     

    Saturday, August 25, 2007 5:29 AM
  • Same to me, Bioshoc, DX 10 then BAM!

    Saturday, August 25, 2007 5:32 AM
  • Dont worry guys just brought brand new computer 5K was fine for hour as i installed all drivers and such..

    TIME TO TRY OUT Some nice graphics.. install steam.. download bioshock.. hmmm crash crash.. gay.. oh wait i need DX10... goto windows site. download windows validation ***..  UR A THEIVE....

     

    Dam so this is what happens when u do buy the real thing.. ur still a theive .. cool..

     

    Better ve resolved by monday i have bussiness to conduct..

    Saturday, August 25, 2007 11:19 AM
  • Hello,

     

    This issue is resolved (see http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2054756&SiteID=25)


    0xc004c4a5

    If you are still having issue, please create a new post with a full description of the issue.


    Thank you,
    Darin Smith
    WGA Forum Manager

    Monday, September 17, 2007 8:32 PM