locked
Yet another case of "This copy of Windows is not genuine" RRS feed

  • Question

  • After running fine for two years, Vista suddenly decides my copy is not genuine. No new hardware added, no new software installed, ...
    On booting and signing in I get a screen that tells me my copy is not legit. Based on other advice here I go into limited mode and try some of the fixes, with no success. I manage to force an update (brings me to SP1), and can now boot and sign in, but now get the Windows Aero no working, counterfeit Vista dialog.

    Passes the validation test.
    I've run the script Security-Licensing-SLC-ppdlic.xrm-ms successfully and rebooted many times.
    Update 931573 fails to install.
    I have reactivated using the original code on the machine (an HP with OEM Vista Premium)

    Here's the diagnostic output
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-VHDTR-HJJGR-DQDQD
    Windows Product Key Hash: gmY0Xm0qoQvbtMgvRx4ejNW5t2E=
    Windows Product ID: 89578-OEM-7215992-27376
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: {E79AF652-9BDD-4742-8AE5-A5AFE125E609}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Edition 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{E79AF652-9BDD-4742-8AE5-A5AFE125E609}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-DQDQD</PKey><PID>89578-OEM-7215992-27376</PID><PIDType>8</PIDType><SID>S-1-5-21-708230987-1123224474-1581865806</SID><SYSTEM><Manufacturer>ASUSTeK Computer INC.</Manufacturer><Model>C51-MCP51</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version> 5.02</Version><SMBIOSVersion major="2" minor="4"/><Date>20061130000000.000000+000</Date></BIOS><HWID>DF303507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91E30409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>256E33D6F498DA2</Val><Hash>HT1rn03QofIb/iFBr3YrMViMGoU=</Hash><Pid>73931-721-9595383-57873</Pid><PidType>1</PidType></Product></Products><Applications><App Id="15" Version="11" Result="100"/><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="19" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/><App Id="44" Version="11" Result="100"/><App Id="A1" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6000.16509
    Name: Windows(TM) Vista, HomePremium edition
    Description: Windows Operating System - Vista, OEM_COA_SLP channel
    Activation ID: a4eec485-e375-48b4-8f51-80d13a4086b6
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 89578-00144-159-927376-02-1033-6000.0000-2552009
    Installation ID: 233110305450561416848211525813110485087713408764177392
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57201
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57203
    Use License URL: http://go.microsoft.com/fwlink/?LinkId=57205
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkId=57204
    Partial Product Key: DQDQD
    License Status: Licensed

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAQABAAAAAwABAAEAJJRszVQBgBOaSQqGSCTYm9h18vR09vw1rFaFqI62

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            HP-CPC        ASUSACPI
      FACP            HP-CPC        ASUSACPI
      HPET            HP-CPC        ASUSACPI
      MCFG            HP-CPC        ASUSACPI
      SSDT            HP-CPC        POWERNOW



    Saturday, September 12, 2009 3:48 PM

Answers

  • It seems to have taken more than 2 reboots, but as of now, everything seems to be working fine. Thanks for the help.
    • Marked as answer by Darin Smith MS Tuesday, September 22, 2009 9:16 PM
    Friday, September 18, 2009 2:33 AM

All replies

  • Hello NM_user,

      Either one of the fixes you tried worked or your Vista just had a momentary error (meaning something errored and caused Vista to go into a Non-Genuine state, but Vista recovered and went back to Genuine).  Either way, you Vista is Validating as Genuine.  Unfortunatly, it can sometimes take up to two reboots for Vista's systems to reset after a Non-Genuine event.  Try rebooting two times and see if the Non-genuine messaging has stopped.

    Thank you,
    Darin MS
    • Proposed as answer by Darin Smith MS Tuesday, September 15, 2009 6:36 PM
    Tuesday, September 15, 2009 6:36 PM
  • It seems to have taken more than 2 reboots, but as of now, everything seems to be working fine. Thanks for the help.
    • Marked as answer by Darin Smith MS Tuesday, September 22, 2009 9:16 PM
    Friday, September 18, 2009 2:33 AM