locked
Problems restoring 81% Cannot Mount Backup RRS feed

  • Question

  • I am trying to restore a file from my Windows Live Server backups.  I have done this before successfully but not for some time.

    Today, when I try and to this I get to about 81% complete and I get a pause and then eventually an error message saying cannnot mount the back-up.

    I am running the older (ie not 2011) WHS and am on a Windows 7 desktop.

    Andy

     

    Friday, December 23, 2011 2:56 PM

All replies

  • Hello Andy, I have what seems to be exactly the same problem. I have googled a bit, and it looks like it is not an uncommon problem. However, I have not found a solution working for me. I will probably try to uninstall the WHS connector software from my Windows 7 desktop (64-bit), and then reinstall it again. Like in your case, I am sure I have done this successfully before. Therefore, my bet is that MS have upgraded Windows 7, and that this has stopped this feature (restore from client) of WHS working.

    In my opinion, this is a disaster for WHS and possibly even Microsoft. For backup and restore, trust is important. It is not very high here at the moment... Ease of use is also important. It sure is easy when or if it is working, but it is not very easy to try to get things to work. In my opinion, it looks like too much of MS software depends on "other" components working (in a particular way). If that's the case, it is a major design flaw. Of course, my case could be a "user error", but until otherwise proven, I don't think so.

    If only the files were stored as the original files on the WHS disks, so we could access them from there...

    If interested, my request for help can be found here: http://social.microsoft.com/Forums/en-US/whssoftware/thread/7b4699fa-2575-4065-81f5-66601814097d  

    Please let me know if you get any help or find a solution.

    Best regards,

    Svein A. Martinsen


    Svein A. Martinsen
    Thursday, December 29, 2011 2:53 PM