locked
Word 2010 Whole Document Transalator opens BLANK mirosofttranslater browser page RRS feed

  • Question

  • I have set the translater language correctly. the whole document translation function has worked on other documents.

    Any suggestions on settings or steps

    Thursday, February 2, 2012 7:51 PM

All replies

  •    

    Hi Justtryingtosomethingdone,

    Would you mind providing me more detailed information?  

    You just select: From and To languages and Translate the whole document button.  This should work.

    Make sure that [Use online machine translation] under Translation option is checked.

    Let me know if you still have problems. 

    Thanks for using Microsoft Translator.  Takako (Microsoft Translator Team)

    Monday, February 20, 2012 8:10 PM