locked
CRM 2011: Sending an E-mail failed RRS feed

  • Question

  • Hi all,

    Currently our CRM has stopped sending e-mail with "Failed" status

    I tried to run the CRM Email Router to repair the error, go to "Users, Queues, and Forward Mailboxes" tab then press Test Access button

    I encountered: "Incoming Status: Failure - The E-mail Router service configuration parameter "EmailUser" is missing. This parameter is required. "

    Please advise..

    Thursday, August 30, 2012 2:36 PM

All replies

  • Does this KB article help out? Did a password get changed maybe?

    http://support.microsoft.com/kb/947094


    Jason Lattimer

    Friday, August 31, 2012 5:28 AM
    Moderator
  • Hi.

    Click here for your issue


    Thanks & Regards Dhamodharan R

    Friday, August 31, 2012 10:48 AM
  • Does this KB article help out? Did a password get changed maybe?

    http://support.microsoft.com/kb/947094

    This KB article doesn't help out, and I don't think that all users have changed their passwords at the same time !!
    Friday, August 31, 2012 2:37 PM
  • Hi.

    Click here for your issue

    I have already tried it with no luck, however this problem occurs for all users. 
    Friday, August 31, 2012 2:40 PM
  • I was referring the to the credentials that are stored in the email router potentially being expired.

    Jason Lattimer

    Friday, August 31, 2012 4:21 PM
    Moderator
  • you mean the credentials stored for inc or out e-mails ??
    However the mentioned article refer to the user credentials that has been entered in CRM web client
    Friday, August 31, 2012 5:02 PM
  • Any suggestions ??
    Sunday, September 2, 2012 8:18 AM
  • In the email router under the Outgoing Profile there might be a username/password configured.


    Jason Lattimer

    Sunday, September 2, 2012 7:13 PM
    Moderator