none
Deployment failure. Windows HPC Server 2008 R2+IBM BladeCenter HS22 RRS feed

  • Question

  • Hello, 

     I have trouble deploying the OS to the compute nodes with Windows HPC Server 2008 R2. The compute nodes are IBM Blade Center HS22, and the head node is IBM x3550-M3.

    WinPE boots through PXE but it gives the error below and the installation procedure stops.

    The Guid retrieves with zeros, so I tried several BIOS versions on HS22, but it didn't give a good result. 

    The deployment worked on IBM Blade Center HS21, so the hardware seems to be the problem. I hope anyone can give me a help...

    ----------------------------------------------------------------------------------------------------

    Initializing Network Interfaces...

     

    The command completed successfully.

    Contacting CommandServer on HeadNode HPCHD001

    **** Constructing connection ****

    **** Initializing Crypto Provider ****

    **** Running in WinPE ****

    **** Retrieving Guid and MAC info ****

    **** SMBIOS Version 2.5 ****

    **** Guid retrieved: 00000000-0000-0000-0000-000000000000 ****

    **** Discovering Adapters ****

    Broadcom BCM5709S NetXtreme II GigE (NDIS VBD Client) #2

    Broadcom BCM5709S NetXtreme II GigE (NDIS VBD Client)

    **** Mac Retrieved: E4:1F:13:CC:D1:CAXE4:1F:13:CC:D1:C8X ****

    **** Initializing Server Proxy ****

    **** Connecting to host HPCHD001 ****

    **** DNS Resolution ****

    **** Using IP address 172.27.89.10 ****

    **** Build Socket ****

    **** Connect ****

    **** Connection Success ****

    **** Initialization Complete! ****

    **** Sending initial start flag ****

    **** Termination flag received from server ****

    **** If no actions completed, this may indicate a problem identifying the node *

    ***

    **** Ensure the Machine GUID for this node in HPC Cluster Manager, matches the S

    MBIOS GUID in this log ****

    **** Mismatches may result from faulty BIOS revisions ****

    **** Shutting down connection ****

    The system cannot find the file X:\Windows\nodename.hpc.

    Access is denied.

    Invalid drive specification

    0 File(s) copied

     

    X:\Windows\System32>

    ----------------------------------------------------------------------------------------------------

     

    Friday, February 4, 2011 1:29 PM

All replies

  • You may want to also make sure you have the most updated drivers injected for use with deployment.  Sometimes different drivers can produce inconsistent results when trying to get the GUIDS of network adapters.

    If you are using a Node XML for importing the node names (for deployment) then you may need to check the NODE XML for GUIDS as hardware changes on the machines can in some cases change the GUIDs.

    • Proposed as answer by Mark Staveley Tuesday, March 29, 2011 8:37 PM
    Thursday, February 10, 2011 3:13 AM
  • Thankyou Mark,

     Actually I found out that by adding a resistry key makes the installation procedure skip the UUID identification. And then the deployment worked fine!

    HKLM\SOFTWARE\Microsoft\HPC\DisableSMBIOS type DWORD value 1
    Thursday, February 10, 2011 11:49 PM