Permission Denied! RRS feed

  • Question

  • None of the above questions addresses my question. Since I'm the only one on this computer, and listed as the Administrator, I would assume that my being set up as the Administrator on this system should be sufficient. However, it apparently isn't. I've tried everything I knew to change this "permission" issue, but without success. I still have files that were encrypted by an older computer (using Windows 7 Ultimate -- same as this one), but when I attempt to clear the encryption or un-encrypt those files, I continually get the message that I don't have permission. I hope that someone would be able to give me some hint as to how to correct this problem.
    Thursday, March 17, 2011 4:46 PM


All replies

  • Hello,


    Thank you for your post!  I would suggest posting your question in one of the (Windows Client TechCenter > Windows 7 IT Pro Forums > Windows 7 Installation, Setup, and Deployment > How do I install Win7 without all the security settings enabled ?) located here:


    Hope that helps!

    Have a great day!



    Thanks & Regards,

    PRADEEP THORAT Tier 2 Application Support Server and Tools Online Engineering Live Services Team
    Friday, March 18, 2011 5:30 AM
  • Is the computer managed by your company's IT department? If not I suggest you to visit answers.microsoft.com. 

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Tuesday, April 5, 2011 6:25 PM
  • Thanks, Sheng,

    I was able to resolve the issue myself. All is well now. 

    Have a wonderful day...



    Saturday, April 28, 2012 5:21 PM
  • Thanks again for your kind suggestion. However, I've already resolved this issue on my own. I guess I just let frustration get to me -- the main reason for this post. However, I'll keep your suggestion in mind for other issues that may arise. Thanks again, and have a super great day...



    Saturday, April 28, 2012 11:47 PM