locked
BackUp seems to have stalled at 75%... HELP??? RRS feed

  • Question

  •  

    I am having multiple issues with OneCare at the moment, but I am trying to do a back up to CD and it has been sitting t about 75% for more than 3 hours now... What the hell could be wrong with it now?? How do I fix it?

     

    Thanks for any help!

    Sunday, May 18, 2008 9:50 AM

Answers

All replies

  • Since you state you are having multiple issues with One Care it is possible One Care did not install correctly. I suggest uninstalling One Care, using the cleanup tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2 then reinstalling One Care. This may resolve the One Care issues you are experiencing. If the backup issue persists or if there are other unresolved One Care issues please post back or contact support. How to reach support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Sunday, May 18, 2008 2:04 PM
    Moderator
  • Hi Jim... I have been using this system for a month now, and the problems only seem to have started since I added a second computer. Should I still try the things you suggested, and how will that affect the other computer?? SOrry, am pretty new to all this computer stuff, and it can be a little intimidating!

     

    Maree

     

    Sunday, May 18, 2008 2:11 PM
  • I would go ahead with the reinstall on the computer with the backup issue. This will not have any effect on the other computer. I was pretty new to computers once and also found them intimidating until I discovered the online communities Microsoft supports and the seemingly unlimited number of people in those groups willing to help. You can get help with One Care here and for most Microsoft products here - http://www.microsoft.com/communities/newsgroups/default.mspx

       

     

    Sunday, May 18, 2008 3:15 PM
    Moderator