locked
Need assistance with Restore RRS feed

  • Question

  • I tried to setup dual-boot XP and ubuntu and in the process I messed up the MBR and i figured it would be a great time to test out the recovery features of WHS.  when i boot from the recovery cd and then select the backup i want to restore, everything goes through just fine.  At the end when the restore is complete it has one box that says i can check the boot.ini or just click finished to reboot.  If i check the boot.ini file this is what it looks like:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /fastdetect


    Once I reboot it never loads.  It goes through checking all the drives from boot media and ofcourse asks to boot from cd but if i let it boot from Hard drive it doesnt find anything and tries to finally boot from network.  I have 2 250GB drives in the pc and I was backing up both drives but when i tried restoring I only restored the C drive which has all the system files and such on it.  Of course i also formatted the drive before i did any of this.  Any ideas?  Tried doing this with both drives in the pc and also tried each drive alone and neither way works.  Any ideas?
    Tuesday, July 15, 2008 7:13 PM

All replies

  • Try running the install disc in Recovery Console, and run "fixboot" and "fixmbr"
    Friday, October 17, 2008 10:56 PM