locked
I no longer see "internet protected mode: on" thing at bottom of screen RRS feed

  • Question

  • Lord knows what happened, kids maybe, but, I am running Vista Home Premium and have Windows Live OneCare.  If I remember right, in the past, I'd see "Internet Protected Mode: ON" or something like that at the bottom of my screen and when I went to a Web site I'd see an icon that had some green on it as I presume the site was being checked.  I see neither of those things anymore.  Does that mean I have a problem?  I thought it might and followed some of the steps on the FAQ section.  I got rid of Symantec programs.  I deleted and then reinstalled a MSX thing that said SP2.  I uninstalled and reinstalled OneCare.  The OneCare main page says my virus and spyware monitoring is on.  It says my virus and spyware definitions are up to date.  It says my Firewall is on(home/work).  It says my phishing filter is on.

     

    So, where did my "Internet Protected Mode: ON" thing go at the bottom of my screen?  Where is that icon that had some green flash on it as it checked sites go?  Am I good or do I have a problem?

    Friday, December 28, 2007 6:29 AM

Answers

  •  On your Internet Explorer menu bar, select View and then place a check mark next to "status bar" by highlighting and clicking that entry.

    If you do not see a toolbar with File/Edit/View/Favorites/Tools/Hep - then depress the Alt key one time to reveal it.

    -steve

     

    Friday, December 28, 2007 2:21 PM
    Moderator