An unknown network error has occurred during PC Restore RRS feed

  • Question

  • I have read every thread relating to this error but none have provided a working solution for it. I am desperate now as I need my computer up and running for work. So here is what has happened and what I have tried

    -My desktops OS got corrupted by Vista SP2
    -I booted from my restore CD and everything was fine. It saw the server, I selected my backup and it started to restore
    -About 15 minutes in, I get a error "An unknown network error has occurred during PC Restore"
    -Its not a DHCP issue as Microsoft states. From my router clients table I see my computer and the server just fine
    -I have directly connected my computer to the server with a crossover cable with the same error
    -I am using the drivers from the drivers folder and I have tried downloading the latest NIC driver for my desktop

    If anyone can do anything to help me I would appreciate it so much. I just need to get my computer back so any ideas are very welcome. Thank you
    Wednesday, May 27, 2009 5:44 PM

All replies

  • Any ideas?
    Wednesday, May 27, 2009 7:06 PM
  • Which drivers did you try - Vista 32 Bit should be the best choice.
    If those also fail and you have a second client PC available, you can try to follow the steps in the FAQ How to restore a client PC, if the network connection does not work in the CD based restore environment.
    Best greetings from Germany
    • Marked as answer by brotato Wednesday, May 27, 2009 8:12 PM
    • Unmarked as answer by brotato Wednesday, May 27, 2009 8:39 PM
    Wednesday, May 27, 2009 8:01 PM
  • I used the 32 bit drivers. I have a second hard drive in my computer with XP that I will try booting from and run the clientRestoreWizard.exe to see if I can restore it. So far it looks like it is working! Thank you so much!
    Wednesday, May 27, 2009 8:12 PM
  • I spoke to soon. I have gotten the same error as before when using xp on a different hard drive and using the clientRestoreWizard.exe. My OS drive is actually 2x 750GB hdds in raid 0 on a raid controller so I need to find another computer with a pci-e slot to try it on too. I have sucesfully restored this computer 3 times before but this is the first time I have recieved this error.
    Wednesday, May 27, 2009 8:41 PM
  • Could you check also the event log of the server for related error messages?
    Best greetings from Germany
    Wednesday, May 27, 2009 8:50 PM
  • In the event log under Home Server, this error shows up when it fails. "Daniel_Desktop" is the computer I am trying to restore and SPALDINGSERVER is my home server.

    Event Type:    Error
    Event Source:    HomeServer
    Event Category:    Backup
    Event ID:    266
    Date:        5/27/2009
    Time:        12:54:55 PM
    User:        N/A
    Computer:    SPALDINGSERVER
    Restore of DANIEL_DESKTOP C:\ by MININT-K1NOBTV has failed.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Wednesday, May 27, 2009 8:55 PM
  • I actually decided to check out the event log of the xp install on my computer which I was using to try to restore and found this interesting error

    Event Type:    Error
    Event Source:    Dhcp
    Event Category:    None
    Event ID:    1002
    Date:        5/27/2009
    Time:        8:07:39 PM
    User:        N/A
    Computer:    COMPANY-679645D
    The IP address lease for the Network Card with network address 001FD0510F69 has been denied by the DHCP server (The DHCP Server sent a DHCPNACK message).

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    I thought I had ruled out DHCP problems by using a cross over cable to the server. I am now trying a differnt NIC on the computer I am trying to restore to see if that fixes the problems. Thanks again for the help
    Wednesday, May 27, 2009 8:58 PM
  • Using a different NIC had the same problem. Since the last error in the event log had to do with the DHCP server denying the connection, I have assigned a static IP instead. I have just started the restore again and will let you know what happens.
    Wednesday, May 27, 2009 9:05 PM
  • Same error. I have given up on trying to restore it. Instead I am just going to reinstall windows and get my data off the server by opening the backup through the connector software. Thanks for the help.
    Wednesday, May 27, 2009 9:56 PM