locked
Custom field added to OOB entity (Contacts) doesn't show data in View RRS feed

  • Question

  • Dynamics CRM 2013 On-Prem implementation- We customized the Contact entity to add Home City and Home State fields. These fields were added to a custom View of Contact records. No data displays for these fields in the View, though we have added data that displays in the Forms. What do we need to do?
    Tuesday, June 10, 2014 5:56 PM

Answers

  • There should be no reason why your new fields don't display in the view assuming your fields are being saved to the database ok (turn on audit to confirm your new fields are indeed being written to the db). All I can think of is maybe you picked the wrong columns? Try adding all fields to your view and see if maybe they appear in a differently named column.


    MCTS. GAP Consulting Ltd. Microsoft Community Contributor Award 2011 & 2013

    Tuesday, June 10, 2014 8:34 PM
    Answerer

All replies

  • There should be no reason why your new fields don't display in the view assuming your fields are being saved to the database ok (turn on audit to confirm your new fields are indeed being written to the db). All I can think of is maybe you picked the wrong columns? Try adding all fields to your view and see if maybe they appear in a differently named column.


    MCTS. GAP Consulting Ltd. Microsoft Community Contributor Award 2011 & 2013

    Tuesday, June 10, 2014 8:34 PM
    Answerer
  • The data was in different columns. We'd created some custom fields that we later removed from the form when we found our integrator had imported data into some other OOB fields.
    Tuesday, June 10, 2014 9:38 PM