locked
Can't open email attachments RRS feed

  • Question

  • Starting today I have been unable to open email attachments.  My husband seems to think it has something to do with Windows OneCare.  I don't know if that's the case but we've been trying various things to get the attachments to open and nothing works.  Any ideas?
    Thursday, January 10, 2008 8:48 PM

Answers

  • OneCare will not prevent you from opening email attachments. You may want to check the security settings in your email software as it would control if you can open them without saving the attachments first and what types may be blocked.

    -steve

    Friday, January 11, 2008 5:36 PM
    Moderator

All replies

  • OneCare will not prevent you from opening email attachments. You may want to check the security settings in your email software as it would control if you can open them without saving the attachments first and what types may be blocked.

    -steve

    Friday, January 11, 2008 5:36 PM
    Moderator
  • I just loaded Windows Live One Care last week and I also cannot open e-mail attachments or go into next level on websites from initial level which is basically an attachment type thing too.  The computer is extremely slow too even though I ran all the maintenance options on One Care.  I use this for business and have to be able to open attachments and do research on Internet and next option is to remove it.  I am very frustrated with something that was supposed to add protection from viruses, etc.  Linda Pugh

     

    Sunday, August 31, 2008 3:41 PM
  • Linda, the behavior that you are describing is most likely caused by the fact that other security software remains installed on your PC along with OneCare causing a conflict. Others have reported that Norton Internet Security was still on the PC and removing it resolved the problem. If you are unable to resolve this, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, September 4, 2008 2:22 PM
    Moderator