locked
Can't get started RRS feed

  • Question

  • I am really stuck. I have tried to install a home server software using 3 different home computers but none of them are recognized by the server. I keep getting a message that the server cannot be found. I have tried to computers with Vista 64 and one with XP and I get the same message. One computer has trend micro on it and the other to have Norton's 360. I disabled Norton's 360 and it does not tell. I feel like I must be missing something in the very 1st stages but I am also beginning to wonder if I have the defective unit. I have no problem accessing the Internet through the server I just cannot connect my own to the server. So, basically, thus far I have paid a lot of money to accomplish what I already had just using a Linksys router. Can anybody offer some suggestions? Thanks in advance.
    Len
    Thursday, January 14, 2010 2:59 PM

All replies

  • Can you see your server in your workgroup on the network? Can you access your server through a web browser on one of the computers? You could try setting up a remote desktop and changing the workgroup on your home server, but I doubt that would work if your software can't find it. Are your computers connected wirelessly or wired? If wireless, you might want to try wired connections. You are using a linksys router to connect everything correct? Can your other computers see each other on your network? You say you can access the internet through the server, do you mean the server having a monitor hooked up to it? Or are the rest of your computers routed through the server? Hope I can help, but I'm not an advanced user.
    Thursday, January 14, 2010 8:10 PM