locked
Remote Access Users can't see their files on the server after installing Update Rollup 2 RRS feed

  • Question

  • I installed Update Rollup 2 (UR2) on my Windows Home Server 2011 at home and also on the SBS-2011 Essentials server at the church. Now none of the remote users are able to access their files in their shared folders on either the WHS-2011 or the SBS-2011 Essentials servers. They can login and see the shares but they can't see any files that are in the shares. We can Upload files to our shared folders but can't view them after the upload if finished. Its as if no files exist on the server. However, if I'm working on a computer that resides in my WHS-2011 domain, or the SBS-2011 Essentials domain, all files show. Everything worked great in regards to Remote Web Access prior to the UR2 upgrade. Anybody have any suggestions?
    Saturday, February 18, 2012 1:13 AM

All replies

  • Please submit a bug report on Connect (you may need to register first, if you haven't already done so, then apply to the Windows Home Server program on Connect).

    I'm not on the WHS team, I just post a lot. :)

    Saturday, February 18, 2012 1:59 AM
  • Same here, don't see files on my Company computer. Can see files on my private computer with remote access.

    Tuesday, February 21, 2012 10:58 AM
  • Same as Gotfinger, can't see them remotely but can see them on my home computer (via remote access website) which is connected to the same network as the home server.
    Wednesday, February 22, 2012 1:31 PM
  • Same here - able to to see server files on my work PC via Remote Web Access - which has not had the update installed .

    Personal laptop (post update) is able to log on to my home server via Windows Home Server 2011 Remote Web Access but no files are visable in folders.

    Help!

    Thursday, February 23, 2012 10:35 AM
  • Same here. Can see all the folder structures under shared folders but the file list is completely blank. Media files can by accessed still via the media library but this obviously doesn't work for documents. I'm using Windows Vista on this particular client computer.
    Friday, February 24, 2012 4:36 PM
  • Hi,

    I have the same exactly the same problem! I thought it was an old installation gone bad, but have just done a complete reinstall last weekend and got exactly the same!

    I can see shared folders but they appear empty if i have 'media streaming tuned off', but the the entire site freezes/crashes when i try and access the shared folders when media streaming is turned on.  Streaming is not working well wither and just sits there with the spinning wheel.

    I posted on the wegotserved forums last week: 90 views, no replies

    Friday, February 24, 2012 8:26 PM
  • Sailor, sorry for the inconvient, can you help to do following actions to help us idenity the problem?

    1. Open windows media player in the server

    2. Browse to your WHS. and choose music folder

    3. Try to see if the music are there and can be played.

    Thanks
    Ming

    Saturday, February 25, 2012 12:26 PM
  • Same problem here.
    Saturday, February 25, 2012 5:30 PM
  • The only luck I have had with this problem is to turn on compatibility view in IE9. Then I can can see and download the files.

    This problem did not occur before Update Rollup 2.


    Sunday, February 26, 2012 6:04 AM
  • I can still view the files on my IOS 5 device.  But big surprise an Apple product still works.
    Sunday, February 26, 2012 7:02 PM
  • Switching on compatibility view in IE9 does solve the problem BUT this does seem to be an issue of one part of Microsoft not working with another part.
    Monday, February 27, 2012 4:27 PM
  • Switching on compatibility view in IE9 does solve the problem BUT this does seem to be an issue of one part of Microsoft not working with another part.

    Thank you! Now my remote access from Work Computer is working.
    Both home and work computers run IE9 and today I updated Netframe on work computer and tought that was the missing "link", I was wrong. Private computer have been fine since update rollup.

    Wednesday, February 29, 2012 1:05 PM
  • Switching on compatibility view in IE9 does not solve the problem for me. Still not seeing any files in Remote Web Access.

    Windows 7 and IE9. Problem started post UR2 upgrade.

    Any ideas?

    Thursday, March 1, 2012 11:07 PM
  • I have the same problem, I tried steps 1-3 and my media shows up and plays in media center, but not in media via remote access.
    Thursday, March 22, 2012 7:18 PM
  • I had the same problem, My fix was to rebuild the media index and remove whs2011 from my home group... now all my media shows up via RWA. I'm not certain if the rebuild was needed, but that was the order I did it. nb: Firefox and compatibility view did not work for me.
    • Edited by pacheru Friday, March 23, 2012 6:34 PM added note below
    Friday, March 23, 2012 6:34 PM