locked
Live OneCare Issues with completing Registration... RRS feed

  • Question

  • I am getting the failure to connect to the internet after the first initial installation and right after the first reboot.  I used the link discribed to remedy this issue from the online forum, but to no avail.  Is there another correction for this issue?
    Wednesday, February 18, 2009 11:00 PM

Answers

  • I gave up and removed Live OneCare.  I ended up installing a different program.

    -Randoid
    Thursday, February 19, 2009 2:25 AM

All replies

  • Randoid,

    I am curious if your install issue has now been resolved. Please post back and let us know.

    Rick
    Thursday, February 19, 2009 2:17 AM
    Moderator
  • I gave up and removed Live OneCare.  I ended up installing a different program.

    -Randoid
    Thursday, February 19, 2009 2:25 AM
  • Randoid,

    I really am sorry to hear that. I've used OneCare for years and honestly like it.

    I do wish you the best.

    Rick
    Thursday, February 19, 2009 2:32 AM
    Moderator
  • Hi

    I am having problems now as well with my re-install of One-Care. When I try to access my subscription it is asking for my Windows ID and when I give it the error says that I do not currently have a subscriptions associated with that ID. I have another one that was given to me when I purchased the program. When I input that one it says that it is an invalid password or username. I have checked this multiple times. This is the second year for my subscription and they took my money without a problem..... any suggestions would be appreciated Rick.. or anyone.

    thanks so much!

    Marg
    Thursday, February 19, 2009 4:49 AM
  • Girlieon4north said:

    Hi

    I am having problems now as well with my re-install of One-Care. When I try to access my subscription it is asking for my Windows ID and when I give it the error says that I do not currently have a subscriptions associated with that ID. I have another one that was given to me when I purchased the program. When I input that one it says that it is an invalid password or username. I have checked this multiple times. This is the second year for my subscription and they took my money without a problem..... any suggestions would be appreciated Rick.. or anyone.

    thanks so much!

    Marg

    The invalid password message can happen if your password is longer than 8 characters. Sign in at http://account.live.com and change the password to be shorter. You can change it back after activation.

    However, you will want to confirm that this *is* your Subscription LiveID by signing in at https://billing.microsoft.com and checking for the OneCare subscription that should be listed and active.

    If you don't recall the LiveID you used for your subscription, you will need to contact support who can provide that information to you using your Key and/or contact information.

    How to reach support (FAQ) - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/30400b52-7f26-4ba0-bc18-17e305329d90

     

    If the activation dialog already contains a LiveID from a prior attempt or one used in trial mode, but this is not the one you need to activate with to associate it with your subscription, see this post for how to reset this - http://social.microsoft.com/Forums/en-US/onecareinstallandactivate/thread/f5ce50e4-9165-40a5-891b-fe5d0659738b

    For more information see Instant Help - http://help.live.com/help.aspx?project=onecarev2&mkt=en-us&querytype=topic&query=OneCare_PROC_FindLiveIDHelp.htm

     

    -steve

     




    Microsoft MVP Windows Live / Windows Live OneCare & Live Mesh Forum Moderator
    Thursday, February 19, 2009 2:45 PM
    Moderator