none
My Windows Vista crashes/freezes--displays blue error screens--and "limited windows functionality"--

    Question

  • Please HELP me.

    It has been two weeks since these problems.

    THE SYMPTOMS:

    (1) First, my laptop crashes/freezes specially during log-ins. This happens about up to 4 times before it works normal. Sometimes, it works normal for hours, then freezes. The CTRL-ALT-DEL doesn't work during these crashes. This happens a lot, like 2-4 times every time I open up my laptop.

    (2) Twice, I have seen the blue error screens that tells me that my laptop has to be shut down.

    (3) Maybe twice also, I have seen the window showing the "...limited windows functionality."

    The first symptom is frequently happening. AS IN everytime I open my laptop (once I log in my user).

     

    THINGS I HAVE DONE:

    (1) I used System Restore.

    (2) Downloaded and used a CCleaner.--for registry clean-ups

    (3) I've tried Safe Mode--it ran OK.

    (4) I have uninstalled Avast!

    (5) Ran Diagnostic Tests--both the MGADiag and the PerfMon. (A window in MGA Diag showed " Fail to create output files, hr = 0x8007000d, Please contact support." so I cannot copy the diagnostic report. But here's a printscreen.)

     

     

    ANY Theories are very much welcome. Thank you in advance :). I have a Windows Vista Home Premium SP 1

    Tuesday, August 9, 2011 6:30 PM

Answers

  • "drown_into_oblivion" wrote in message news:e8918eca-c87e-443e-a9db-ec7d4713dfc7...

    Please HELP me.

    It has been two weeks since these problems.

    THE SYMPTOMS:

    (1) First, my laptop crashes/freezes specially during log-ins. This happens about up to 4 times before it works normal. Sometimes, it works normal for hours, then freezes. The CTRL-ALT-DEL doesn't work during these crashes. This happens a lot, like 2-4 times every time I open up my laptop.

    (2) Twice, I have seen the blue error screens that tells me that my laptop has to be shut down.

    (3) Maybe twice also, I have seen the window showing the "...limited windows functionality."

    The first symptom is frequently happening. AS IN everytime I open my laptop (once I log in my user).

     

    THINGS I HAVE DONE:

    (1) I used System Restore.

    (2) Downloaded and used a CCleaner.--for registry clean-ups

    (3) I've tried Safe Mode--it ran OK.

    (4) I have uninstalled Avast!

    (5) Ran Diagnostic Tests--both the MGADiag and the PerfMon. (A window in MGA Diag showed " Fail to create output files, hr = 0x8007000d, Please contact support." so I cannot copy the diagnostic report. But here's a printscreen.)

     

     

     

    ANY Theories are very much welcome. Thank you in advance :). I have a Windows Vista Home Premium SP 1

     
    I’m afraid you’re in the wrong forum for this type of assistance
    You need to repost your problems in the Vista Maintenance Answers forum – here -
     
    (YOU haven’t helped yourself using a registry cleaner – please UNDO anything CCleaner did by way of registry ‘cleanups’)
     
     
    Good Luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 9, 2011 6:46 PM
    Moderator

All replies

  • "drown_into_oblivion" wrote in message news:e8918eca-c87e-443e-a9db-ec7d4713dfc7...

    Please HELP me.

    It has been two weeks since these problems.

    THE SYMPTOMS:

    (1) First, my laptop crashes/freezes specially during log-ins. This happens about up to 4 times before it works normal. Sometimes, it works normal for hours, then freezes. The CTRL-ALT-DEL doesn't work during these crashes. This happens a lot, like 2-4 times every time I open up my laptop.

    (2) Twice, I have seen the blue error screens that tells me that my laptop has to be shut down.

    (3) Maybe twice also, I have seen the window showing the "...limited windows functionality."

    The first symptom is frequently happening. AS IN everytime I open my laptop (once I log in my user).

     

    THINGS I HAVE DONE:

    (1) I used System Restore.

    (2) Downloaded and used a CCleaner.--for registry clean-ups

    (3) I've tried Safe Mode--it ran OK.

    (4) I have uninstalled Avast!

    (5) Ran Diagnostic Tests--both the MGADiag and the PerfMon. (A window in MGA Diag showed " Fail to create output files, hr = 0x8007000d, Please contact support." so I cannot copy the diagnostic report. But here's a printscreen.)

     

     

     

    ANY Theories are very much welcome. Thank you in advance :). I have a Windows Vista Home Premium SP 1

     
    I’m afraid you’re in the wrong forum for this type of assistance
    You need to repost your problems in the Vista Maintenance Answers forum – here -
     
    (YOU haven’t helped yourself using a registry cleaner – please UNDO anything CCleaner did by way of registry ‘cleanups’)
     
     
    Good Luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 9, 2011 6:46 PM
    Moderator
  • Thank you good sir :)

    Tuesday, August 9, 2011 7:03 PM
  • "drown_into_oblivion" wrote in message news:c14cdd4f-9a47-4c1d-a56d-8a3dc633d511...

    Thank you good sir :)

    Good Luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, August 9, 2011 8:56 PM
    Moderator