locked
Business Management Error RRS feed

  • Question

  • Hi Just installed eval version 4

    when i go to logon for first time to http://crmserver/businessname

    i get error message Business Management Error. The user id associated with the curren record is not valid.

    i am attempting a login as administrator (the account i installed with. I also created a Deployment Administrator account with my personal account & tried logging in with that also, & get the same message.

    thanks in advance for any assistance

    Thursday, January 17, 2008 11:01 AM

Answers

All replies

  • Thursday, January 17, 2008 11:02 AM
  • This is because of user authentication with rights.. check this following if you are using client

     

    Also check your Port like http://localhost:5555

     

    http://support.microsoft.com/kb/911379/en-us

     

    Best Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

     

    Thursday, January 17, 2008 11:04 AM
    Moderator
  • Thanks for the response.

    I am not using the client, I am just trying to connect through the browser for the very first time. At this point there has been no config (like users, business units etc) even established. Ive just run the install successfully. I also note that whilst there is a businessnameMSCRM folder on the report server, there is actually no reports in it.

     

    Thursday, January 17, 2008 11:15 AM
  • yes check this

     

    http://support.microsoft.com/kb/947060/en-us?spid=12976

     

    you have to fist fix the report server erro.

     

    msn : mscrmexpert@gmail.com

     

    Regards,

    Imran

     

     

    Thursday, January 17, 2008 11:18 AM
    Moderator
  • Actually ive just tried http://localhost:5555 & it worked !!!

     

    but when i try http://servername:5555 locally on the same machine, it doesnt work...

     

    Thursday, January 17, 2008 11:23 AM
  • there is no error message anywhere, just a blank folder

    there were no error messages during the install, either.

    none of the scenarios matched either.

    thanks

     

    Thursday, January 17, 2008 11:27 AM
  • all sorted Smile

     

    it was a dns issue (duplicate record)

     

    still have no report though ..

     

    Thursday, January 17, 2008 11:34 AM
  • reports actually are there, its just a permissions thing.

     

    all reports appear within crm

     

    Thursday, January 17, 2008 11:38 AM
  • I was just writing for DNS and permission.

     

    Its great

     

    msn : mscrmexpert@gmail.com

     

    Regards,

    Imran

     

    http://microsoftcrm3.blogspot.com

     

     

    Thursday, January 17, 2008 11:42 AM
    Moderator
  •  

    hi can you pls tell me how did you solve the issue, i was facing the same business management error
    Wednesday, November 12, 2008 8:13 AM
  • Hello!
    I got also the same error message when I am trying to access CRM 4.0 website at http://SERVERNAME:5555/ORGANIZATIONNAME.  I've had really lot of problem with autehticating the users only to this website through active directory, but now when I can access there another problem arises. can anyone help me? I have tried to add user priviledges to CRM-database throught Microsoft SQL Server management studio, but no effect. I am running out of ideas!

    Best wishes,
    Jukka
    Tuesday, December 9, 2008 11:29 AM
  • After creating a user in CRM 4.0 assign a role to him.
    Tuesday, December 9, 2008 12:57 PM