locked
Cannot install WHS on nforce 1 based motherboard RRS feed

  • Question

  • I am trying to install the WHS media I received in the mail from MS on the following hardware:

    Athlon XP 1600+
    MSI K7N420 Pro motherboard (NVIDIA nForce 1-based)
    Maxtor 200GB IDE drive (brand new/unformatted, BIOS flashed to support >137GB)
    Kingston 512MB PC2100
    Tried with both onboard VGA/8MB shared frame buffer and MSI FX 5200/no shared frame buffer

    Whenever I install, I get the "green" screen for about half an hour while the HDD light flickers on and off at a constant rate, until I see the message box "Windows Home Server Setup Error - Could not initialize UI subsystem".  It seems that most users who see this message are trying to install WHS on a VM, but I am trying to install it on bare hardware.

    I read in the bug reporting database that this is likely due to HDD controller issue, so I put nforce1 drivers for XP on a USB drive (these drivers supposedly work with Windows Server 2003 as well).  My directory structure is as follows:

    Flash usb root dir\DRIVERS\[various Win2K and WinXP driver folders]

    I know that WHS can see the usb drive, since it creates the following (empty) file:
    Flash usb root dir\Documents and Settings\All Users\Application Data\Microsoft\Windows Home Server\logs\q_setup.log

    Any idea on what I can do here?  Am I dead in the water?  Should I file a bug report?

    Saturday, February 24, 2007 5:50 PM

Answers

  • Im not sure if you have solved this issue, but I had the same issue today when I installed WHS on some new DELL hardware I just bought.

    Basically, I had to disable auto-raid in the dell bios and default to ATA mode.

    Once I did this, all was well witht he installation (so far).

    Hope this helps

    Friday, March 9, 2007 7:52 PM

All replies

  • Im not sure if you have solved this issue, but I had the same issue today when I installed WHS on some new DELL hardware I just bought.

    Basically, I had to disable auto-raid in the dell bios and default to ATA mode.

    Once I did this, all was well witht he installation (so far).

    Hope this helps

    Friday, March 9, 2007 7:52 PM
  • i had the same problem installing it to a dell but none of those options are available

    unless i can't find them

    where did you find those settings in the dell bios


    Saturday, March 24, 2007 4:39 AM