locked
I have similar problem. RRS feed

  • General discussion

  • Also have the same issue.

     

    Though, I'm not sure if that came first... Let me explain.

     

    Everything was working well until about a week ago, a bit less iirc. At that point, I couldn't update OneCare. After going through the version 1.0 help/suggestions, I downloaded a fixing application which errored out. From the log I found out what it was trying to do. It failed because I'm running on Vista x64 and it was trying to "calc c:\path\to\onecare\database" but in x64, it's in "Program Files (x86)", not "Program Files". I "fixed" it by moving the content of database to a temporary directory. Restarted OneCare and it updated fine.

     

    At that point, I decided to change some settings and that's where things started to get ugly. Now, I'm in deep red... I've got: "Urgent, Connect to OneCare. OneCare can't connect to the other PCs in your OneCare circle. To troubleshoot this problem, click Help." Clicking help make the warning disappear for 10 secs or so. Thought it was a server problem and decided to leave it at that for the time being.

     

    Backup being in yellow, I decided to turn it off but I can't save the configuration. The error message is the same as the other users posted before me.

     

    As I stated above, I'm not sure if I could save before since I pretty much left OneCare alone after installation. Until I had the update problem, things seemed to be running smoothly.

     

     

    If more info is needed, don't hesitate to ask.

     

    ====> Please move to:  "2.0 won't save backup configuration (COMBINED THREAD)" as I was trying to reply there but it seems I hit the wrong button Sad

    Sry

    Tuesday, August 28, 2007 11:23 PM

All replies

  • Madjack, I don't think your update issue and your workaround to fix it has anything to do with the backup settings issue.

    And thanks for reporting that the update fix doesn't work on VistaX64 due to path issues. I wasn't aware of that as I'm not running Vistax64.

    I'm sorry you have to remain in red/yellow due to the hub issue, but once the OneCare team realizes that it isn't fixed, like reported in the other thread, I think we'll see that resolved.

    -steve

    Wednesday, August 29, 2007 1:19 AM
    Moderator