locked
whs port forwarding message RRS feed

  • Question

  • I am getting the same repeated warning that "updating Port Forwarding failed" on my Netgear router (WNDR3700).  When I reviewed the settings, everything appears to be correct; however, I am unable to connect from another computer on my home network.  I get the message "website (my url) is online but isn't responding to connection attempts".  I have cleared the settings and restarted all devices several times.  WHS indicates that the service is "available".
    Monday, December 20, 2010 7:22 PM

All replies

  • Jonathon53:  This isn't a lot of help... but I had a similar problem with the WNDR3700... I worked great except for the port forwarding.  I had to go into the WHS and reestablish the connection every day.  It was a pain.  Myself, I think it's a flaw in the WNDR3700 firmware... at the time I checked for new firmware but none available.  The Wireless worked great, the network worked great.  All my connections to WHS were fine.  5 computers 2 printers and 1 Ready NAS.  I triple checked the exact port forwarding and compared it to my D-Link Gamer Lounge Router I had perviously used.  The entries were perfect.  So I gave up went back to the D-Link Router, it does portforwarding flawlessly...  its a wired router, no wireless.  Been using the Dlink DGL-4100 for over 2 1/2 years, no problems to report.  I was interested in the total Gbit capabilities with Netgear WNDR3700 I really like netgear switches they are the best, router are I guess a different ballgame.  Good Luck.  Bob.
    Wednesday, December 22, 2010 5:53 AM
  • I have the WNDR3700 as well. I was also having similar issues.  Depending on your ISP, you may need to change your default ports on the WHS.  80 and 443 are typically blocked.  Once changed, you will likely need to specify the new port in the web address since the default port is 80 for http and you should have a connection established. 

    I could never get the UPnp to properly work on my router.  I would get errors everyday stating the port failed to forward.

    I turned off the uPnP, set up static port forwarding and forwarded the 4 ports and all is green and I have no issues connecting.  The funny thing is that WHS is still reporting that remote access is not available.

    Thursday, January 13, 2011 6:09 AM