locked
Connector is asking for update RRS feed

  • Question

  • At the end of the install I am told that the connector needs to be installed. After trying to install the update it will fail. I have tried it on a vista 64bit and xp32bit OS. I tried removing the key from the registry but no luck. I can say no to upgrade and the connector will show its connecting however I dont see the machine on the WHS computers for backup. Not sure what is going on...
    Friday, April 17, 2009 6:15 PM

Answers

  • Can you tell us, if your server is fully updated (no updates are offered any more if you click the Update now button in the console on Settings/General) and which version numbers are shown in the console under Settings/Ressources?
    If the system is up to date, uninstall the connector software from the client, open the website http://server:55000 (replace server with your machines name) and install it from here. Or run setup.exe in the Home Server Connector Software folder in the Software share on your server.
    If this also not works, what is the exact error happening? Which security suite is running on the clients?
    Best greetings from Germany
    Olaf
    Friday, April 17, 2009 6:52 PM
    Moderator

All replies

  • Can you tell us, if your server is fully updated (no updates are offered any more if you click the Update now button in the console on Settings/General) and which version numbers are shown in the console under Settings/Ressources?
    If the system is up to date, uninstall the connector software from the client, open the website http://server:55000 (replace server with your machines name) and install it from here. Or run setup.exe in the Home Server Connector Software folder in the Software share on your server.
    If this also not works, what is the exact error happening? Which security suite is running on the clients?
    Best greetings from Germany
    Olaf
    Friday, April 17, 2009 6:52 PM
    Moderator
  • server is fully updated. i will try to open website http://server:55000 later on this evening. i am in USA(East)
    thanks for your response.
    Friday, April 17, 2009 7:00 PM