none
http:\\[ServerName].homeserver.com Suddenly Trying To Connect To Router? RRS feed

  • Question

  • All-of-a-sudden, when I try to connect to my server from afar, the login prompt is trying to log me in to my router.

    http:\\HuiNalu.homeserver.com.    The "WRT310N" that appears is the model# of the router...

    Supplied the router's ID/PW, and sure enough: I was looking at one of the router's pages.

    Understood that correlation is not causation, but this is coincident with my swapping routers a few times: the WHS-config'd router gets swapped out for a regular router when I want to connect to my workplace's VPN/Remote Desktop.... and then the WHS router gets swapped back in when I'm done.

    Anybody see a connection?

    If not, some other cause?


    FWIW, after I posted this, I fired up the server window locally and did a Settings | Windows Home Server Settings | Remote Access.

    It ran for awhile "Router Status: Chceking.."    After awhile, it said Router Status: Working, Domain Name Status :Working.

    After that llittle exercise, pointing my browser at http:\\HuiNalu.homeserver.com  had the expected result when run from the PC that I invoked WHS's console from, but when run from two other PCs I still get the router.

    ???
    Monday, August 10, 2009 12:39 AM

Answers

  • disable the remote administration feature of your router. Also apply the most current firmware on it, because if such setting changes out of the blue, the router could have been hacked by using a vulneribility in it's firmware.
    After disabling remote administration check, if the port redirection for port 80 to the valid internal IP address of your WHS is still configured.
    Remote Admin was already disabled.

    The culprit was Port 80 - whose forwarding to the server I had disabled the other day when trying to reach an accomodation with Cisco's Clean Access Agent... and then forgotten about.

    I re-enabled forwarding to the server and now things are back to normal.

    Something of a relief to know that swapping routers isn't a problem (WSH catches on to the swap and issues some warnings.... but thankfully does not seem to make any changes.... )
    Tuesday, August 11, 2009 2:27 PM

All replies

  • Hi Pete,
    disable the remote administration feature of your router. Also apply the most current firmware on it, because if such setting changes out of the blue, the router could have been hacked by using a vulneribility in it's firmware.
    After disabling remote administration check, if the port redirection for port 80 to the valid internal IP address of your WHS is still configured.
    Btw.: The URL should not read http:\\, but http://.
    Best greetings from Germany
    Olaf
    Monday, August 10, 2009 8:24 AM
    Moderator
  • disable the remote administration feature of your router. Also apply the most current firmware on it, because if such setting changes out of the blue, the router could have been hacked by using a vulneribility in it's firmware.
    After disabling remote administration check, if the port redirection for port 80 to the valid internal IP address of your WHS is still configured.
    Remote Admin was already disabled.

    The culprit was Port 80 - whose forwarding to the server I had disabled the other day when trying to reach an accomodation with Cisco's Clean Access Agent... and then forgotten about.

    I re-enabled forwarding to the server and now things are back to normal.

    Something of a relief to know that swapping routers isn't a problem (WSH catches on to the swap and issues some warnings.... but thankfully does not seem to make any changes.... )
    Tuesday, August 11, 2009 2:27 PM