none
0xC004D301 licensing initialization error starting Mappoint 2011 RRS feed

  • Question

  • Windows 7 Office 2010 and Mappoint 2011 "Can anyone tell me how to fix this

    I removed and rebooted then installed clean copy. still get error

    Saturday, August 6, 2011 11:32 PM

All replies

  • Hi Jack,

    The following discussion may be of help, especially the post #7 by the Microsoft rep: http://www.laptopgpsworld.com/938-streets-trips-licensing-initialization-error-0xc004d301

    In addition to what has been discussed there, creating a new user account, and installing the software into the newly created user account, has been a successful "work-around" mentioned by a user recently.

     


    Laptop GPS World
    Sunday, August 7, 2011 10:28 AM
    Moderator
  • I ran into the same problem and was able to resolve the issue by enabling the Administrator login in Windows 7, switching to the the Administrator login,  and then reinstalling the MSI file. You can also try right-clicking on the MSI file and use the Run as Administrator option, although I'm not certain whether it will work since I didn't try it.
    Wednesday, May 2, 2012 6:58 PM
  • you can contact microsoft support : 800-537-8324
    Wednesday, May 9, 2012 3:50 PM
  • (This is a problem with Windows 7 machines with User Access Control)

    The short of it....  You need to install with elevated priviledges during the install.  If you have already installed MapPoint and are perplexed by this really annoying message the try opening the Command Prompt by opening the Start Menu and Right-Click on Command Promptt to use the RunAs Administrator option.  Once open navigate to your CDROM drive.

    C:\>  D:  <-if you have a D: drive for your CD
    D:\> MapPoint\MSMap\data.msi    <- run the installer again

    During the install use the REINSTALL option.

    Once the application has completed the installation you should be able to run it from the Start Menu without issues.  I hope this helps. as it helped me. 

    Friday, February 8, 2013 10:58 PM