locked
microsoft .net framework RRS feed

  • Question

  • im trying to get rid of stuff on this com i dont need are these needed for micro office or windows to work properly?       microsoft .net framework 1.1, micro .net framework 2.0 service pack2, 3.0 service pack2, 3.5 SP1                 
    • Moved by VijayKR Wednesday, March 3, 2010 7:13 AM Moving from MSDN and TechNet Search Feedback Forum, please move or answer as necessary (From:MSDN and TechNet Search Feedback)
    Thursday, November 26, 2009 5:46 PM