locked
Workflows and Data Imports are not working after Import Organization RRS feed

  • Question

  • Hi...

    I have installed dynamics crm 4.0 where the crn server and sql server are on the same machine.
    I tried for data import and workflows where everything is working fine.
    Now I import an organization and installed the rollups 1 and 2 and deleted the old organization.

     When I tried to import the data the status of the system jobs are in waiting state. Even workflows are also not triggering and all the system jobs are in 'In Progress' state.

    Async service is running and I restarted it, updated the database MSCRM_CONFIG with the following queries

    Update DeploymentProperties SET NVarCharColumn = '<server>:<port>' WHERE ColumnName = 'AsyncSdkRootDomain'
    Update DeploymentProperties SET NvarCharColumn = '<server>:<port>' WHERE ColumnName = 'ADSdkRootDomain'
    Update DeploymentProperties SET NvarCharColumn = '<server>:<port>' WHERE ColumnName = 'ADWebApplicationRootDomain'

    While searching I came across  the article http://support.microsoft.com/kb/950680/en-us and installed the update and reboot the system but still, I find them in 'In Progress' sate only. I tried fro a new import and ended with no luck.


    Can any one help me to come out of this....


    -Thanks
    Dinesh.


     


    Perfectionist
    Thursday, June 18, 2009 12:13 PM

Answers