locked
Sharepoint 2007 no resuelve la información del usuario al buscado

    Question

  •  

    El motivo del presente, es para que me ayuden a resolver un problema que tengo con la búsqueda de usuarios en SharePoint 2007

    Antecedentes:

    1.       Aplicación web 1: Al  querer agregar a un nuevo usuario dentro de mi portal, y al buscarlo dentro de : “seleccionar personas y grupos- web page dialog” se visualiza el mensaje de: “No se encontraron resultados que coincidan”.

    2.       Aplicación web 1: Si ingreso el UserID (alejandro) del usuario que quiero en la sección de “Usuarios / grupos” y posteriormente compruebo el nombre, SharePoint lo encuentra y le antepone el nombre del dominio (dominio\alejandro), sin embargo no resuelve el nombre completo, ni el correo electrónico.

    3.       Aplicación web 1: pareciera que en esta aplicación la sección correspondiente a: “seleccionar personas y grupos- web page dialog” encuentra y resuelve los nombre únicamente de todos aquellos usuario que ya existían en el portal.

     

    4.       Aplicación web 2: Tengo otra aplicación web creada en el mismo servidor y cuando realizo la búsqueda del usuario que quiero agregar, en esta aplicación web si lo encuentra y resuelve correctamente la información del usuario.

     

    He  leído respecto a los problemas que resuelve el servicie pack 1, en cuanto a las búsquedas, sin embargo lo curioso de todo ello es que aun no lo instalo en el server y 1 de las 2 aplicaciones web  si realiza la búsqueda de los usuarios dentro del active directory.

    Ya he verificado los Proveedores de autenticación y comparado la configuración de las dos aplicaciones, pero no encuentro la causa por la cual una aplicación realiza la búsqueda de usuarios correctamente y la otra no.

    Necesito ayuda para poder resolver este problema…..

    El motivo del presente, es para que me ayuden a resolver un problema que tengo con la búsqueda de usuarios en SharePoint 20007

    Antecedentes:

    1.       Aplicación web 1: Al  querer agregar a un nuevo usuario dentro de mi portal, y al buscarlo dentro de : “seleccionar personas y grupos- web page dialog” se visualiza el mensaje de: “No se encontraron resultados que coincidan”.

    2.       Aplicación web 1: Si ingreso el UserID (alejandro) del usuario que quiero en la sección de “Usuarios / grupos” y posteriormente compruebo el nombre, SharePoint lo encuentra y le antepone el nombre del dominio (dominio\alejandro), sin embargo no resuelve el nombre completo, ni el correo electrónico.

    3.       Aplicación web 1: pareciera que en esta aplicación la sección correspondiente a: “seleccionar personas y grupos- web page dialog” encuentra y resuelve los nombre únicamente de todos aquellos usuario que ya existían en el portal.

     

    4.       Aplicación web 2: Tengo otra aplicación web creada en el mismo servidor y cuando realizo la búsqueda del usuario que quiero agregar, en esta aplicación web si lo encuentra y resuelve correctamente la información del usuario.

     

    He  leído respecto a los problemas que resuelve el servicie pack 1, en cuanto a las búsquedas, sin embargo lo curioso de todo ello es que aun no lo instalo en el server y 1 de las 2 aplicaciones web  si realiza la búsqueda de los usuarios dentro del active directory.

    Ya he verificado los Proveedores de autenticación y comparado la configuración de las dos aplicaciones, pero no encuentro la causa por la cual una aplicación realiza la búsqueda de usuarios correctamente y la otra no.

    Necesito ayuda para poder resolver este problema…..

    Alguno de ustedes sabe la causa de este problema?

     

    Wednesday, August 13, 2008 4:42 PM