locked
Mesh and CF3.5 compatibility? RRS feed

  • Question

  • I've installed mesh a few times on my AT&T Fuze - using stock ROMs and custom ROMs with varying luck.  What seems to be consistent is that if its installed before I install compact framework 3.5, it works.  After I install CF 3.5, it throws horrible exception errors.  Most newer WM6.1 ROMs are baked with CF3.5 on them and I was not able to get mesh to install on them.  My most recent experience was flashing to the latest Fuze ROM and successfully installing mesh.  I then installed CF 3.5 and it crashed horribly.  I uninstalled CF and the app ran successfully (with a small config error message).  Has anyone else seen this?
    Sunday, August 16, 2009 4:24 PM

Answers