none
Unable to connect to Windows Home Server RRS feed

  • Question

  • OK I have been using a 120 day trial and everything worked great. So I decided to buy the software.

    Started fresh and installed the new WHS and fully updated it.

    Now I try and connect to it and I can't.

    If I type the web address 192.168.0.15 i can connect that way.

    But I cant ping it as "SERVER"

    Also Cant connect to it throught IE using http://SERVER

    Disabled Firewall on server and on home computer. Still cant connect.

    If i use the address of the server i can connect but if I use the name "SERVER" i can't

     

    I have checked and double checked all settings and noting works. The only thing different between 120 trial and the OEm I perchased it that I moved everything into a new case. Thoughts.

    I have used the "WHS Toolkit" and it told me to look at the "WHS Connect Troubleshoot DOC"

    The First thing it covers is Firewall and I tryed everything. BUT I HAVE NO FIREWALL RUNNING NOW.

     

    I NEED HELP.

    • Edited by almulder Monday, April 12, 2010 11:57 PM Title Change
    Monday, April 12, 2010 6:29 AM

All replies

  • One more thing.

    When I use Remote desktop I can't connect to it using "Server" I have to enter in "192.168.0.15"

    then when I connect it gives me a warrning. "The identity of the remote computer cannot be verified. Do you want to continue?"

    I have check the Server name and it is indeed "SERVER" I have even tryed changeing it to something else. Nothing. So I changed it back. Still nothing.

     

    - Albert

    Monday, April 12, 2010 6:33 AM
  • If you remote desktop into the server and change the Workgroup to match that of the other computers you should then be able to access your server by it's name.

    OR:

    Some routers will handle an internal private DNS system but to use them you need to set your clients to acquire an IP address automatically (also known as DHCP, or dynamic IP allocation).


    --
    Monday, April 12, 2010 10:10 AM
  • Workgroup is the same on all computers in my house including the server. Still unable to access by name. Computers are set to DHCP.

    Still cant connect by name.

    Any other Ideas?

    I am almost sure it something on the server side, as I had the trial setup and working prior to this. Nothing was changed on the computers. I uninstalled the the server software and then used the new updated software on the server to try and connect.

    I have even went as far as reinstalling WHS again. Still nothing.

    One thing did come up on reinstall that I seen. Something failed to start error and it went into auto shutdown and then restarted Error never came back after that.

     

    Please help I have 7Tb of stuff on my drives I need access to.

    Monday, April 12, 2010 4:13 PM
  • are you sure you have the server name correct?

    Try pinging the server first by IP and then try the name of the server as shown in system properties->Computer Name


    --
    Monday, April 12, 2010 5:11 PM
  • Ping by IP works fine.

     

    When i ping by server name "SERVER" as it shows for computer name.

     

    it comes up SERVER.almulder and times out

     

    I don't know where the .almulder comes from. This happens even after a fresh install of the server.

    Monday, April 12, 2010 5:58 PM
  • You have a mismatch somewhere on your machines between those setup automatically and those that you have configured manually.

    What you have is a DNS suffix being applied automatically on the client but the server has not registered with your router properly and had it's host name added to the domain entry.

    Also it's possible somewhere along the line you have misconfigured your router.


    --
    Monday, April 12, 2010 6:14 PM
  • When I mean domain entry I mean .almulder  - also at no point am I talking about Active Directory or Domain Controllers, just to be clear :-)
    --
    Monday, April 12, 2010 6:15 PM
  • i have never anywhere used .almulder

     

    I have checked all computer and also changed out my router and still nothing. even reinstalled XP on one machine to make sure. Still will not connect. Thats why I think its on the server side.

    So to be clear.  Fresh install of XP and Fresh Install of WHS connected to a router reset to factory defaults. all updated using windows update.  Still NO CONNECTION.

    I had no problems with the trial i was using just installed and it connected not all these problems

     

    Any other thoughts.

    Monday, April 12, 2010 8:16 PM
  • Like I say something is adding the domain suffix (and it's not the Windows Home Server)

    Are you sure all your machines are set to get DNS servers Automatically, not just the IP?


    --
    Monday, April 12, 2010 11:11 PM
  • Yes very sure. And there in nowhere i have ever specified .almulder on my computers. The only time that was ever used was on my server for web access, but i have not added that info to the new server yet.

    Is there any test I can run to check settings?
    Monday, April 12, 2010 11:24 PM
  • Tonight I will do the following:

    1) Remove server for network, format drive and reinstall WHS with all updates and motherboard drivers.

    2) Remove home computer from network, format drive and reinstall XP all updates and motherboard drivers.

    3) Reset router back to factory defaults (linksys).

    4) Then connect server to router and check internet connection.

    5) Then connect home computer to router and check internet connection.

    6) Next ping "SERVER" to see if it connects

    6) Then try installing running connection software to server using "http://server:55000" web address.

     

    Thoughts?

     

    Thanks for taking the time to help. I just cant figure out what is causing this issue.

     

    Monday, April 12, 2010 11:56 PM
  • I honestly don't think it is a problem with your server.

    You need to track down where the suffix domain is coming from - it won't be listed as .almulder it will be almulder.  Perhaps a read through of the router manual would be a good idea.  Again you still have not confirmed the network settings on your client PCs.


    --
    Tuesday, April 13, 2010 12:13 AM
  • I have searched the router and found nothing. I have check the client PC's and all are getting DSN and IP from router.

     

    Here is what I did last night.

    I shut down all computers and then disconnected them from the router. Then hooked them up to a friends new router and started up the server and client PC's.  I verified they all received new IP from the router. I then connect to the internet to verify good connection. Then tried pinging "SERVER" again. It again came back with SERVER.almulder.

    OK i got tired of everything and started from scratch. Disconnected everything from router. Reset friends router  back to factory default in case it remembered anything from the connection.

    I then formatted the server and reinstalled WHS using original WHS disc. Then on one Client computer I also formatted and reinstalled XP using original Dell disc.

    After installing on both I connected them to friends router and then ran the test. "ping server" again it spits out server.almulder. WTF HOW IS THIS POSSIBLE.

    I then decided to give up and lose hope. Until my friend said if it worked with the 120 disk use that disk. I thought he was a complete moron for thinking that, but just to make him happy we started all over again. Formatted both computer and reset router again. Installed 120 day trial on WHS and install xp again on the other.

    Well I don't know about you, but there must be something wrong with my Original OEM WHS disc. After installing 120 day trail all clients can connect.

     

    What gives? did they change that much from trial to OEM? Now how do I change my CD Key to my OEM key not the trial key. Or will this not work?

     

     

     

    Tuesday, April 13, 2010 4:26 PM
  • The problem is with your clients in that they are adding the domain suffix almulder.  You will have to look in network settings for your client computers to find out where they are.  If you are running anything to do with DNS this is probably the cause of the problem.  You need to look under the advanced setting in DNS to see if you have something left over from before.


    --
    Tuesday, April 13, 2010 8:01 PM