locked
WHS 2011 and Netgear WNDR3700 (Router is not working) RRS feed

  • Question

  • Hi,

    UPNP seems not working correctly with WHS 2011.
    I configured the port forwarding manual and still see this "router is not working" Message in the Dashboard.

    What's your experience with the Netgear WNDR3700 and WHS 2011?

    Thanks!

    Saturday, February 19, 2011 2:29 PM

Answers

All replies

  • I have had that problem in the past as well.  I don't think the problem is with any one router.  The best thing to do is to set up your domain, and see if you are still able to get remote access.  With mine, even though I get an error message at times, everything still works fine.
    D.W.
    Saturday, February 19, 2011 3:01 PM
  • Same here: everything works fine but the message is annoying.
    Saturday, February 19, 2011 3:11 PM
  • Agreed.  Have you tried filing a bug?
    D.W.
    Saturday, February 19, 2011 3:14 PM
  • I am also getting the same warning with a WNDR3700. I did not get "The router is not working" until I upgraded the firmware to 1.0.7.98. The previous firmware (1.0.4.31) did not cause a problem with Vail or WHS 2011. Remote access has been working fine with both firmwares.
    Saturday, February 19, 2011 7:01 PM
  • I get this "router is not working"-message now and then, but it seems to work anyway.

    Haven't checked firmwares and that kind of stuff.


    One WHS v1 machine in the basement with a mixed setup of harddrives in and outside the storage pool.
    Saturday, February 19, 2011 9:03 PM
    • Marked as answer by G-B Sunday, February 20, 2011 3:04 PM
    Sunday, February 20, 2011 3:04 PM
  • I also see this warning using D-Link DIR 655.

    Rufus Roper


    Rufus Roper
    Monday, February 21, 2011 7:38 PM
  • I have a Netgear 3700 and struggled with getting it set up with all versions of WHS.

    What seems to work is to not try to help WHS out :)   By that I mean I don't pre-set any of the router settings.  No reservations for the server IP, no ports forwared, etc.  I do check to turn UPnP on!

    I had the router already setup to run Vail beta - also lots of poking around to get that to go.   So I assumed the RC would use all the same settings.  No Go.

    Once I went into the router and removed all the old settings it worked like a champ stepping through the Complete these tasks for RC.

    I was not happy with Vail and went off and played with Amahi for a while.  Gave up on it and did a re-install today of WHS 2011 and with the router set to its basics the setup worked fine.

     

    Jim

     

     

    Thursday, February 24, 2011 9:43 PM