locked
KB892130 - no active x information bar RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RVF66-GP7VM-8CFT3
    Windows Product Key Hash: tJB30tZY737ZFJYewUg2SpzsCb0=
    Windows Product ID: 76487-OEM-2211906-00825
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.med
    ID: {0C51CE72-65D4-446B-8A02-9C9588D995FF}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.7.18.5
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Windows XP Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Basic Edition 2003 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{0C51CE72-65D4-446B-8A02-9C9588D995FF}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010100.3.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8CFT3</PKey><PID>76487-OEM-2211906-00825</PID><PIDType>2</PIDType><SID>S-1-5-21-420995614-277508984-2103961240</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>Dell DXC051                  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="3"/><Date>20050906000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>681D397F0184606D</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell XPS DXC051</name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.7.18.5"/><File Name="WgaLogon.dll" Version="1.7.18.5"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Basic Edition 2003</Name><Ver>11</Ver><Val>410B3A04FDC6724</Val><Hash>bdM6yotinnj61s3kue7PRioBGGg=</Hash><Pid>73102-OEM-5691464-63410</Pid><PidType>6</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 1AC4E:Dell Inc|1AC4E:Microsoft Corporation
    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

    OEM Activation 2.0 Data-->
    N/A

     

    Sunday, November 14, 2010 4:01 PM

Answers

All replies

  • "kknorthon" wrote in message news:e99877af-2dec-4e9a-841d-c88f90bbcc82...

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RVF66-GP7VM-8CFT3
    Windows Product Key Hash: tJB30tZY737ZFJYewUg2SpzsCb0=
    Windows Product ID: 76487-OEM-2211906-00825
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.3.0.med


    Your system appears to be validated and activated -  what problems are you experiencing?

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, November 14, 2010 4:24 PM
    Moderator
  • I use ESET NOD32 anti-virus and on occasion it will tell me that my operating system is not up to date.  Can’t remember the exact language, but it takes me to a Microsoft Update place where it tells me to intall the active x control by clicking on the information bar underneath the address bar and to right click and “install active x” .  But, there is never an information bar available.  I THINK I am getting the important windows security updates through the regular windows update (set to automatic) but I’m not totally sure, but ESET is never happy because KB892130 won’t install.

    Sunday, November 14, 2010 6:31 PM
  • Hello kknorthon,

    Run the online diagnostic http://www.microsoft.com/genuine/diag/default.aspx?  to see if there are any Internet Explorer settings that need to be adjusted.

    If everything gets a green checkmark, then you need support for Windows Update itself, which can be had in this forum (which is for all Windows Update, not just Vista as you might think from the link):  http://social.answers.microsoft.com/Forums/en-US/vistawu/threads?filter=alltypes

    Sunday, November 14, 2010 8:47 PM
  • I ran the online diagnostic and was told I was not even running IE 6.0 or above.  I am actually running 7 so it took me to an area where I could download WGAPlugininstall.exe and it VALIDATED.  So then I tried the online diagnostic again and passed.  But still have the same problem in windows update, no information bar is displayed so that I can install the active X control.

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed Plug-ins enabled
    Passed Microsoft Genuine Advantage plug-ins are installed and loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Passed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers
    Sunday, November 14, 2010 9:52 PM
  • "kknorthon" wrote in message news:0a427ef6-f889-4d80-b1fe-4cfd92640114...

    I ran the online diagnostic and was told I was not even running IE 6.0 or above.  I am actually running 7 so it took me to an area where I could download WGAPlugininstall.exe and it VALIDATED.  So then I tried the online diagnostic again and passed.  But still have the same problem in windows update, no information bar is displayed so that I can install the active X control.

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed Plug-ins enabled
    Passed Microsoft Genuine Advantage plug-ins are installed and loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Passed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers

    OK then I assume that your Validation/activation issues are solved?
    Can you post a new MGADiag report so we can see if anything has changed?
     
    Please post your problems with Windows update to the WU forum that Dan pointed you at.
    God luck!
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Sunday, November 14, 2010 10:44 PM
    Moderator
  • I just ran the online diagnostics that Dan pointed me too and now they look like this

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed Plug-ins enabled
    Passed Microsoft Genuine Advantage plug-ins are installed and loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Failed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers
    Tuesday, November 16, 2010 3:02 PM
  • "kknorthon" wrote in message news:8107deee-41f0-4d6a-989b-094ebbcc9e0b...

    I just ran the online diagnostics that Dan pointed me too and now they look like this

    Microsoft Genuine Advantage Diagnostic Results

    Failed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers

    Hmm - that looks like  firewall problem - try disabling your software firewall and running the diagnostics again (assuming you're behind a NAT router).

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, November 16, 2010 3:17 PM
    Moderator
  • I don't know if it's NAT or how to do this.
    Tuesday, November 16, 2010 3:58 PM
  • "kknorthon" wrote in message news:9ac9f277-2736-4643-9d96-30033398fe07...
    I don't know if it's NAT or how to do this.
    If the router is connected to your PC by wireless, or by an Ethernet cable, then it's almost certainly  NAT.
    Are you running the Windows Firewall, or one that came with ESET, or one from someone else?
    If it's the Windows firewall, go to the diagnostics site, and once you're there, open the Control Panel on your PC, then the Windows Firewall applet there - you can then disable the firewall, run the diagnostics, and re--enable the firewall when you have the results.

     
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Tuesday, November 16, 2010 5:00 PM
    Moderator
  • Windows firewall was ON, so I turned it off and re-ran the diagnostics.  Still the same:

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed Plug-ins enabled
    Passed Microsoft Genuine Advantage plug-ins are installed and loaded
    Passed Office validation ActiveX loaded
    Passed Validation Self-help ActiveX loaded
    Failed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers
    Tuesday, November 16, 2010 6:07 PM
  • "kknorthon" wrote in message news:cabe8b92-9693-4bf1-a7b5-466eb593ef60...

    Windows firewall was ON, so I turned it off and re-ran the diagnostics.  Still the same:

    Microsoft Genuine Advantage Diagnostic Results

    Failed Microsoft Genuine Advantage plug-ins connect with Microsoft validation servers
    All I can suggest then, is to see if you can get support direct from MS - it should be free.
     

    --


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Tuesday, November 16, 2010 9:54 PM
    Tuesday, November 16, 2010 7:17 PM
    Moderator
  • I will ... thanks for trying :(
    Tuesday, November 16, 2010 9:29 PM
  • FYI ... what worked was resetting my INTERNET EXPLORER settings.  Tools/Internet Options/Advanced/Reset.
    Saturday, November 20, 2010 4:05 PM
  • Great - thanks for the feedback!
    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, November 24, 2010 9:06 PM
    Moderator