locked
Backup issues on encrypted hard drive with PGP RRS feed

  • Question

  • On my laptop for work I have to run PGP Desktop and encrypt my hard drive.  I am running version 10.0.1 of PGP desktop.  When my hard drive is encrypted and I try to back it up, it hangs my laptop and I have to power cycle it to get it back up.  If I decrypt my hard drive the back up runs fine.  I have tried to back it up with my original Windows Home Server and setup a new computer running Home Server 2011 RC.  I have the same problem on both versions.  With 2011 I like that you can actually select to just backup certain folders and attempted to just backup My Documents, but got the same results.  Has anyone else ran into a problem like this and have any suggestions on things to try?
    Wednesday, February 9, 2011 3:25 PM

Answers

  • I have found out that my problem is most likely the version of PGP that I am using.  I had also posted this issue on a PGP form and got this information.

    With most of the earlier versions of the 10.x series we had problems with backup software that uses the Windows volume shadow copy service. I'd be shocked if the Windows server did not use this service. Releases prior to 10.0.1 HF 2 and or 10.0.3 will experience issues when used in conjunction with most backup software. The current version of PGP Desktop (10.1.1) should not be affected by this.

    So it looks like this problem is just with the over 10.x versions of PGP.  Unfortunately since this is my work computer I don't have the ability to upgrade this software on my own.  I looks like my company is suppose to be upgrading to 10.1 within a few months.  So looks like I might have to  wait a little while to verify that Windows Home Server backups will work with newer versions of PGP.

     

     

    Thursday, February 10, 2011 1:59 PM

All replies

  • Well if it works when you decrypt it, then it's obviously an issue with PGB encryption.  There's probably some protection or "encryption" that keeps WHS from backing it up... 
    Wednesday, February 9, 2011 11:49 PM
  • I have found out that my problem is most likely the version of PGP that I am using.  I had also posted this issue on a PGP form and got this information.

    With most of the earlier versions of the 10.x series we had problems with backup software that uses the Windows volume shadow copy service. I'd be shocked if the Windows server did not use this service. Releases prior to 10.0.1 HF 2 and or 10.0.3 will experience issues when used in conjunction with most backup software. The current version of PGP Desktop (10.1.1) should not be affected by this.

    So it looks like this problem is just with the over 10.x versions of PGP.  Unfortunately since this is my work computer I don't have the ability to upgrade this software on my own.  I looks like my company is suppose to be upgrading to 10.1 within a few months.  So looks like I might have to  wait a little while to verify that Windows Home Server backups will work with newer versions of PGP.

     

     

    Thursday, February 10, 2011 1:59 PM