locked
HP MediaSmart Server - No HP Updates after PP1 Install RRS feed

  • Question

  • Hi, I was just wondering if anyone else has noticed this problem:

     

    Originally I had version 1.1.3 of the HP software and I had installed PP1 and was playing around with it.  I ran into some odd problem, so I decided to rebuild the server by re-installing WHS.  After reinstalling WHS I was back to version 1.1.1 of the HP software.  I then installed PP1.  After installing PP1 I am no longer getting any updates from HP.  I cannot seem to get back to 1.1.3.  I've tried rebooting and clicking on the "Update Now" link.  The window pops up saying that it is checking for updates, but then it goes away as if there are no updates.

     

    Anyone else installed PP1 on an HP MediaSmart Server while at HP version 1.1.1 noticed that they are no longer getting HP updates?

     

    Thanks...

     

    Thursday, June 26, 2008 5:35 PM

Answers

  •  Suspend wrote:

    Hi, I was just wondering if anyone else has noticed this problem:

     

    Originally I had version 1.1.3 of the HP software and I had installed PP1 and was playing around with it.  I ran into some odd problem, so I decided to rebuild the server by re-installing WHS.  After reinstalling WHS I was back to version 1.1.1 of the HP software.  I then installed PP1.  After installing PP1 I am no longer getting any updates from HP.  I cannot seem to get back to 1.1.3.  I've tried rebooting and clicking on the "Update Now" link.  The window pops up saying that it is checking for updates, but then it goes away as if there are no updates.

     

    Anyone else installed PP1 on an HP MediaSmart Server while at HP version 1.1.1 noticed that they are no longer getting HP updates?

     

    Thanks...

     

     

    Please bug report this on the Microsoft Connect site.

     

    Http://connect.microsoft.com/windowshomeserver

    Thursday, June 26, 2008 9:39 PM
    Moderator
  • Hello, HP is working on compatibility between HP Update and PP1 and will release a new version of the HP Update to correspond to the final version Microsoft's Power Pack 1.

     

    Thursday, June 26, 2008 9:58 PM

All replies

  •  Suspend wrote:

    Hi, I was just wondering if anyone else has noticed this problem:

     

    Originally I had version 1.1.3 of the HP software and I had installed PP1 and was playing around with it.  I ran into some odd problem, so I decided to rebuild the server by re-installing WHS.  After reinstalling WHS I was back to version 1.1.1 of the HP software.  I then installed PP1.  After installing PP1 I am no longer getting any updates from HP.  I cannot seem to get back to 1.1.3.  I've tried rebooting and clicking on the "Update Now" link.  The window pops up saying that it is checking for updates, but then it goes away as if there are no updates.

     

    Anyone else installed PP1 on an HP MediaSmart Server while at HP version 1.1.1 noticed that they are no longer getting HP updates?

     

    Thanks...

     

     

    Please bug report this on the Microsoft Connect site.

     

    Http://connect.microsoft.com/windowshomeserver

    Thursday, June 26, 2008 9:39 PM
    Moderator
  • Hello, HP is working on compatibility between HP Update and PP1 and will release a new version of the HP Update to correspond to the final version Microsoft's Power Pack 1.

     

    Thursday, June 26, 2008 9:58 PM
  • I have succesfully installed PP1 on the media smart server you have to reinstall hp update. browse the CD and just reinstall hp update and it should work. Good luck!!!
    Sunday, July 6, 2008 5:14 PM
  • I'm also having this problem, how exactly do I re-install the HP update?

     

    Friday, July 11, 2008 8:20 PM
  • I've heard a few people saying that all you have to do is re-install the HP Update software.  I did this on the client and server.  The client found an update and updated, but the server didn't.  I'm still at 1.1.1, so I don't think re-installing the HP Update software actually fixes the problem.  I take it we'll have to wait for a real fix from HP.

     

    In the mean time, I'm going to try rebuilding the server again, but this time try getting all the HP Updates before installing PP1.

     

    Friday, July 11, 2008 11:52 PM