none
Unable to Expand Thread RRS feed

  • Question

  • This is weird.  If I am inside a single forum and go to expand a thread, I see it - and the other threads remain where they are, just as it is supposed to work.  However, if I do the same thing while in "My Forums Threads", it only expands a little bit and I see "View Thread" and "Close Thread".  I then have to drill into "View Thread".  At that point, I don't see the other threads and have to navigate back to "My Forums Threads".
    Tom https://mvp.support.microsoft.com/profile/Tom.Moreau
    Friday, November 5, 2010 12:59 PM

Answers

  • if I do the same thing while in "My Forums Threads", it only expands a little bit and I see "View Thread" and "Close Thread".  I then have to drill into "View Thread".  At that point, I don't see the other threads and have to navigate back to "My Forums Threads".

    Known bug caused by a change in profile.   If you did the same thing using a different profile it would expand but then other threads from other profiles wouldn't.
     
    Tip:  Instead of just clicking on the View Thread link, do a Middleclick on it to open it in a new tab or window, then you just have to close the tab or window and won't lose your place in your other page.


    HTH

    Robert
    ---
    Friday, November 5, 2010 3:08 PM
  • Thanks for reporting this, it is a known bug: Thread Preview fails if you are previewing a thread in a forum that has a different default brand. We share forums across brands. Take SQL for example, this shows up in both MSDN and TechNet, but it has a default of MSDN so we don't index it via search engines in multiple domains. If you expand the thread from the 'technet' domain view, the preview (messages) call fails. This bug is even more obvious from My Threads because it pulls in threads across brands based on a user's participation, so it is more likely you hit threads that are in other brands than the one you are currently viewing it in.

    This is a known bug we really hope to address soon. Thanks for reporting it.


    Community Forums Program Manager
    Friday, November 5, 2010 5:05 PM
    Answerer

All replies

  • if I do the same thing while in "My Forums Threads", it only expands a little bit and I see "View Thread" and "Close Thread".  I then have to drill into "View Thread".  At that point, I don't see the other threads and have to navigate back to "My Forums Threads".

    Known bug caused by a change in profile.   If you did the same thing using a different profile it would expand but then other threads from other profiles wouldn't.
     
    Tip:  Instead of just clicking on the View Thread link, do a Middleclick on it to open it in a new tab or window, then you just have to close the tab or window and won't lose your place in your other page.


    HTH

    Robert
    ---
    Friday, November 5, 2010 3:08 PM
  • That's odd that a change in my profile would case that.  When are they thinking of fixing this?
    Tom https://mvp.support.microsoft.com/profile/Tom.Moreau
    Friday, November 5, 2010 3:42 PM
  • Thanks for reporting this, it is a known bug: Thread Preview fails if you are previewing a thread in a forum that has a different default brand. We share forums across brands. Take SQL for example, this shows up in both MSDN and TechNet, but it has a default of MSDN so we don't index it via search engines in multiple domains. If you expand the thread from the 'technet' domain view, the preview (messages) call fails. This bug is even more obvious from My Threads because it pulls in threads across brands based on a user's participation, so it is more likely you hit threads that are in other brands than the one you are currently viewing it in.

    This is a known bug we really hope to address soon. Thanks for reporting it.


    Community Forums Program Manager
    Friday, November 5, 2010 5:05 PM
    Answerer