locked
No option to access console from client? RRS feed

  • Question

  • RUnning WHS 2011. I connected my Win 7 Pro client to my WHS server, and that connected fine; I can log in, see the shared folders, etc, using the Remote Web Access. However, I have no option to access the Console. I have no icon in the notification are at all. And I double checked that I have my notifications set to "Always show all icons and notifications on the taskbar". 

    Note: I can log into the server itself fine; it's not headless, so I can log in directly and it's all fine. I can RDP to it, etc. It's just my client that seems to have no way for me to access the WHS console from the client. The client has the Dashboard and the Launchpad. But I never see anything in the notification area that I can right-click and choose "Console".

    Ideas?

    Wednesday, February 29, 2012 3:26 PM

Answers

  • No such thing as "Console" in WHS 2011. It's now the Dashboard which you can access directly or via the Launcpad on your client.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Mike_Leone Wednesday, February 29, 2012 4:16 PM
    Wednesday, February 29, 2012 3:45 PM

All replies

  • No such thing as "Console" in WHS 2011. It's now the Dashboard which you can access directly or via the Launcpad on your client.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    • Marked as answer by Mike_Leone Wednesday, February 29, 2012 4:16 PM
    Wednesday, February 29, 2012 3:45 PM
  • No such thing as "Console" in WHS 2011. It's now the Dashboard which you can access directly or via the Launcpad on your client.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Oh, so all those website that show screenshots of right-clicking on an icon in the system tray and choosing "Console" are obsolete. :-) I guess I won't worry about it, then. I was trying to follow the directions to add the WHSClamAV add-in to my server, for virus-scanning. The MSI doesn't install, using the usual methods; complains of "Unable to get installer types", and the directions on the website show screen shots of installing it byt accessing the "Console". Guess that's only for WHS v1 ...

    Oh, well. Thanks!

    Wednesday, February 29, 2012 4:16 PM
  • All WHS1 shots - note there is no fully supported AV software for wHS2011. Search this forum for lots of discussion.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.

    Wednesday, February 29, 2012 6:03 PM