Login error Microsoft.Exchange.Data.Directory.ADDriverStoreAccessNonLocalException


  • Hello,

    I get the following error when logging in

    request-id: 68234526-c0c3-4b8e-abb0-3ebf7242958f
    X-OWA-Error: Microsoft.Exchange.Data.Directory.ADDriverStoreAccessNonLocalException
    X-OWA-Version: 15.1.693.17
    X-FEServer: VI1PR0901CA0089
    X-BEServer: DM2PR11MB0122
    Date: 16.11.2016 07:46:23

    Tried on 3 different browsers and 2 different platforms, same result.

    Also interesting is that I am logged into this form using the same credentials.

    and the reports that all is working normally.

    Read bunch of information on the forum that it could be caused by browser issues but already troubleshooted that.

    Help !

    Thanks you,

    Wednesday, November 16, 2016 8:08 AM

All replies

  • were you able to solve the issue?

    I am getting and error in client and browser. seems to be an account issue

    Saturday, February 04, 2017 3:38 AM
  • I am having this issue as well - all browsers, different machines, and also my email will not sync using the stock iPhone email app anymore. I can sync with the mobile Outlook app on iOS. The Windows 10 mail app syncs OK also.
    Tuesday, April 18, 2017 6:46 PM
  • I have the exact same issue - Working with support to get the issue fixed...

    Here is the current status:

    • Problem exist on more than 3 different PCs including and on a Windows Phone Lumia 950
    • Problem exist in IE, Edge and Chrome
    • Problem exist in "In Private" browsing and "Incognito"
    • I can retrieve emails from the account in question via the native mail app in Windows10
    • I can log into my profile of my Microsoft account but not my mailbox
    • We have now clarified that problem still exists after disabling add-ons in IE

    • Edited by s360kid Sunday, July 30, 2017 2:50 AM
    Sunday, July 30, 2017 2:44 AM
  • I've been having the exact same issue for several months now.

    I did try the suggestion (from other sources) to change my primary email address and it worked, but upon reverting my preferred alias as default, the problem returned.

    Wednesday, August 09, 2017 7:44 PM