locked
Windows Home Server protocol mismatch while running backup RRS feed

  • Question

  • Client is Windows 7 Ultimate 64bit.  I installed a new WHS for the client and have successful backups of the other PCs on the network, all 32 but Vista or XP.  Clients pc backup will run for a while and than crash with and error in the event log indicating Windows Home Server protocol mismatch. This computers uses protocol version 6.0.3435.0, but partner computer \wshserver uses protocol version 6.0.2423.0. A connection cannot be established.  The desktop still shows the backup in progress at 39%.  Several attempts at running the backup will show the same result at 39%.  I have reinstalled \\whsserver1\software\home server connector software\ whsconnectorinstall.exe several times with the same result.  I then ran the install \\whsserver2\software\home server connector software\ whsconnectorinstall.exe and the backup runs fine.  I then installed it back on the first whs server and it fails again.  I have browsed the forum and see where this type of error is pretty common, but none seem to be quite the same as this.  Any ideas? Thanks Lee
    Lee
    Thursday, March 10, 2011 2:26 PM