locked
office 2007 active, but will not allow PDF add-in, and tells me office is not active RRS feed

  • Question

  • as suggested, I have run the system checks and fixed any issues.  still shows product is not active.  here is my information.

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-4GV68-6D8JB-G6MF9
    Windows Product Key Hash: Ua+OBZ1y48sKA/bWkfKXiuCrOjY=
    Windows Product ID: 89578-OEM-7332157-00203
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {69D294EE-A628-4029-9D97-706DDE0BED09}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 101 Not Activated
    Microsoft Office Professional Plus 2007 - 101 Not Activated
    Microsoft Office Professional 2007 - 100 Genuine
    Microsoft Office Home and Student 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-175-80070002_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_672A8F41-385-80004005_672A8F41-254-80004005_B4D0AA8B-920-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{69D294EE-A628-4029-9D97-706DDE0BED09}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-G6MF9</PKey><PID>89578-OEM-7332157-00203</PID><PIDType>2</PIDType><SID>S-1-5-21-3432317693-568640193-2284781386</SID><SYSTEM><Manufacturer>Sony Corporation</Manufacturer><Model>VGN-FZ240E</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>R1120J7</Version><SMBIOSVersion major="2" minor="4"/><Date>20070704000000.000000+000</Date></BIOS><HWID>A6333507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>Sony</OEMID><OEMTableID>VAIO</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91120000-0011-0000-0000-0000000FF1CE}"><LegitResult>101</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>40D6E1CF111DF71</Val><Hash>OIZLYPeDRovKwkF82tLf4Ny3iRY=</Hash><Pid>89446-952-5933701-65626</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>40D6E1CF111DF71</Val><Hash>OIZLYPeDRovKwkF82tLf4Ny3iRY=</Hash><Pid>81605-952-5933701-65492</Pid><PidType>1</PidType></Product><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>19</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="101"/><App Id="A1" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Monday, June 2, 2008 6:35 PM

Answers

  • proactive1234,

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information and steps for you to follow to attempt resolving this issue.

     

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.


    Let me know if this has helped!

     

    Lori MS

    Friday, June 6, 2008 12:01 AM

All replies

  • test

     

    Monday, June 2, 2008 7:43 PM
  • proactive1234,

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following information and steps for you to follow to attempt resolving this issue.

     

    WINDOWS VISTA:

    1) Click the START button.

    2) Click ALL PROGRAMS.

    3) Look at the list of your installed programs and find INTERNET EXPLORER.

    4) Point the mouse cursor over top of INTERNET EXPLORER until it is highlighted and click the RIGHT-MOUSE button and choose “RUN AS ADMINISTRATOR” from the menu.

    5) You will be prompted by a Windows Vista dialog box, and I want you to choose “ALLOW. This will allow IE to start with administrator privileges.

    6) In the new Internet Explorer session, manually type or copy this URL http://www.microsoft.com/genuine (again, make sure it's the new instance of IE that opened as “Administrator”.

    7) Once the /genuine web site loads in the new IE browser.  Click the “VALIDATE OFFICE” button.


    Let me know if this has helped!

     

    Lori MS

    Friday, June 6, 2008 12:01 AM
  •  

    You can call Microsoft Activation Center to manually re-activate Office.

     

    Microsoft Activation Center can be reached at 888-571-2048 (toll-free) or 716-871-2929.

     

    For detailed information, please refer to the following Knowledge Base article:

     

    Title: Activation and registration of a Microsoft product

    Link: http://support.microsoft.com/default.aspx?scid=kb;en-us;326851

     

    Tuesday, June 10, 2008 9:12 AM