Backup Says Starting But Hangs AT 0% RRS feed

  • Question

  • After working for several weeks my XP Pro laptop won't backup.
    The backups start but hang at the backup starting message and 0%. Even manual backups hang in this way. My other computer is backing up OK.

    What could the problem be? I'm back to using Acronis.

    Wednesday, February 10, 2010 7:33 PM


All replies

  • You should run chkdsk on all your disks and try repairing the backup database
    Wednesday, February 10, 2010 7:39 PM
  • Thanks,

    would that be the laptop or server disks?
    Already tried repairing database, no luck there.

    Wednesday, February 10, 2010 7:42 PM
  • To ensure no errors, both.

    If you still have troubles, you should report it on Microsoft Connect and send them your logs (with a CAB)
    Wednesday, February 10, 2010 7:43 PM
  • Ok will try that and report back.

    Wednesday, February 10, 2010 7:45 PM
  • Usually you will find a client problem. Maybe it cannot initiate a volume snapshot. Eventually related information can be found in the clients event log.
    Best greetings from Germany
    Wednesday, February 10, 2010 8:36 PM
  • Greetings from New Zealand.
    Where is the clients event log?

    Wednesday, February 10, 2010 9:29 PM
  • See this for a list of logs.


    It's most likely a problem with the client and is usually caused by a fault on the hard disk.

    You should change to the command prompt and do a chkdsk /r for all your drives.  on the Client PC (not the server)
    chkdsk /r
    chkdsk /r
    chkdsk /r

    Wednesday, February 10, 2010 10:22 PM
  • Hi,

    thanks for the replies, doing chkdsk /r on all the laptop disks fixed the issue.

    Cheers Dave
    Thursday, February 11, 2010 7:07 AM
  • Well shouldn't have reported back so soon. One backup worked just fine but after that all backups failed.
    Tried all idea's did the chkdsk again, turned off anti virus, reinstalled connector and more but no solution.
    Acronis backup still works OK its just the windows stuff.
    Sunday, February 14, 2010 6:41 PM