none
PP3 - No updates available RRS feed

  • Question

  • I searched through these forums and found several posts about people whose PP3 installs failed, but I didn't find anyone discussing what to do when the PP3 update isn't even available. I've followed the instructions posted here:

    http://windowsteamblog.com/blogs/windowshomeserver/archive/2009/11/24/power-pack-3-instructions-for-users-running-pre-release-versions.aspx

    Yet when I click Update Now, it reports that no updates are currently available.

    My WHS console currently reports that it's running WHS "...with Power Pack 2" and the version information reads "6.0.2030.0" for all components. I understand that PP3 components should be "6.0.2423.0", so I'm confident that PP3 hasn't been installed automatically and I missed it. I've rebooted the server several times, but no change.

    Does anyone have any suggestions? This wouldn't have anything to do with region would it? PP3 is released worldwide isn't it?

    Thanks,

    -A
    Wednesday, November 25, 2009 4:17 PM

All replies

  • Sorry, I suppose I should mention that I followed the instructions linked above because I was running the PP3 beta. ...Just to be clear.

    -A
    Wednesday, November 25, 2009 4:20 PM
  • I searched through these forums and found several posts about people whose PP3 installs failed, but I didn't find anyone discussing what to do when the PP3 update isn't even available. I've followed the instructions posted here:

    http://windowsteamblog.com/blogs/windowshomeserver/archive/2009/11/24/power-pack-3-instructions-for-users-running-pre-release-versions.aspx

    Yet when I click Update Now, it reports that no updates are currently available.

    My WHS console currently reports that it's running WHS "...with Power Pack 2" and the version information reads "6.0.2030.0" for all components. I understand that PP3 components should be "6.0.2423.0", so I'm confident that PP3 hasn't been installed automatically and I missed it. I've rebooted the server several times, but no change.

    Does anyone have any suggestions? This wouldn't have anything to do with region would it? PP3 is released worldwide isn't it?

    Thanks,

    -A
    If all of your components are 6.0.2030.0, you are missing at least one update.  As I recall, one of the components should be 6.0.2030.13 (although I'm not sure about that since I already installed PP3).  You might try uninstalling the WHS-specific updates from the Control Panel in reverse order (meaning uninstall the newest one first), then see what shows up.
    Thursday, November 26, 2009 12:01 AM
    Moderator
  • i am having the same issues i think. when i went and did a "update now" and it started, downloaded, installed PP3, rebooted and now the resources tab displays the following:

    Windows Home Server Console: 6.0.2030.2
    Windows Home Server Backup & Restore: 6.0.2030.0
    Windows Home Server Drive Extender: 6.0.2030.0
    Windows Home Server Remote Access: 6.0.2030.0
    Windows Home Server Storage Manager: 6.0.2030.13

    but it still shows :

    "Windows Home Server with Power Pack 2"

    and it no longer even tries to install PP3 when i click on the update button.

    PP3 beta was never installed.

    i went thru the WHS connector icon to connect to the server and run the update from the console that way though.

    never mind, after about 3-4 minor security updates and a reboot after each update, PP3 now shows up in the resources tab with PP3 installed.

    Windows Home Server Console: 6.0.2423.0
    Windows Home Server Backup & Restore: 6.0.2423.0
    Windows Home Server Drive Extender: 6.0.2423.0
    Windows Home Server Remote Access: 6.0.2423.0
    Windows Home Server Storage Manager: 6.0.2423.0
    Thursday, November 26, 2009 1:12 AM