locked
Problem with remote access RRS feed

  • Question

  • I am trying to setup a domain name on my server in remote access tab but for some reason I keep getting an error.

    However during the domain name setup I use the Windows live custom domain option, enter my MSN credentails and then after a few minutes while it's thinking it gives back an unknown error. (0x80072eff) 80072eff.

    I have checked my router and I have it set up for port forwarding and used http://www.canyouseeme.org to check if my ports are open. 443 and 80 appear open but 4125 isnt open. I read on the forums and got mixed reviews of if this port is closed or open to the port checking sites like canyouseeme.org.

    Also when I went to my server and try to surf to web sites I have access to the internet but when I try to go to www.msn.com my browser times out. I also read it might be a DNS issue. So i tried and looked up the ip address for the MSN service and it also times out on my server.

    Does anyone have any suggestions of what I can check next? Thanks
    Wednesday, April 22, 2009 9:32 PM

Answers

  • I have done extra work and ran the Connector software on the server and came up with:

    Everything else passed but:

    Checking if Remote Desktop proxy port is allowed by Windows Firewall......
    FAIL: Remote Desktop proxy port is not allowed


    Does anyone know how to fix or further diagnose the problem?

    Thanks,
    Thomas

    Can you go to Shields Up!, do a port scan for port 4125 (might as well do 80 and 443 while you're there), then post the results here?  Also, you in case there is a problem with the server firewall, you might try temporarily disabling it, then see if it works.
    Sunday, April 26, 2009 6:22 PM
    Moderator
  • I tried to access Shields up and I want able to access the site from the server.  On my desktop I ran the Shields up and it said 80, 443 and 4125 is all stealth.  Does this help?  Is there more test I should try?


    Thanks

    If all 3 ports came back as stealth, either A) your port forwarding isn't set up correctly, B) your firewall on your server isn't set up correctly or C) your ISP is blocking all three ports.  Did you do the port forwarding manually or let WHS do it for you?  If you did it yourself, I would double check to make sure all 3 ports are pointing to the IP address of your server (and double check the IP address of your server as well).
    Friday, May 8, 2009 1:50 PM
    Moderator
  • Thanks for the help; I had to manually forward the ports.  From reading around the forums I have found my router/modem (M1000) is a little finicky when it comes to port forwarding.  But it looks like I will be switching back to Comcast so I will be back on cable and can use my old router again.   For the server firewall should it be set to default or is there some special exemption or changes that should be made to it?


    You should leave the firewall on the server as is (don't change any of it and don't reset it either).  Once you install WHS, it automatically sets the proper ports.  If you reset the firewall, it will reset back to the default Windows Server 2003 install, not the WHS default.
    Monday, May 18, 2009 11:29 PM
    Moderator

All replies

  • I am trying to setup a domain name on my server in remote access tab but for some reason I keep getting an error.

    However during the domain name setup I use the Windows live custom domain option, enter my MSN credentails and then after a few minutes while it's thinking it gives back an unknown error. (0x80072eff) 80072eff.

    I have checked my router and I have it set up for port forwarding and used http://www.canyouseeme.org to check if my ports are open. 443 and 80 appear open but 4125 isnt open. I read on the forums and got mixed reviews of if this port is closed or open to the port checking sites like canyouseeme.org.

    Also when I went to my server and try to surf to web sites I have access to the internet but when I try to go to www.msn.com my browser times out. I also read it might be a DNS issue. So i tried and looked up the ip address for the MSN service and it also times out on my server.

    Does anyone have any suggestions of what I can check next? Thanks
    It's possible your ISPs DNS server is having problems (or even MS themselves are having problems).  How long has it been like this?
    Wednesday, April 22, 2009 11:24 PM
    Moderator
  • A few weeks.  I only have time to work on it on the weekends.  I had the server working with remote access and everything working but when I logged into work remotley from my house (VPN) it reconfigured the router and I lost remote access.  I was in the process of checking things, resetting router, re-port forwarding, when I unconfigured the domain name then tried to set it up again, that was when this problem appeared.  But I reset it because it wasnt able to connect to the service so I think I already had the problem before I reset it.
    Thursday, April 23, 2009 2:33 PM
  • I have done extra work and ran the Connector software on the server and came up with:

    Everything else passed but:

    Checking if Remote Desktop proxy port is allowed by Windows Firewall......
    FAIL: Remote Desktop proxy port is not allowed


    Does anyone know how to fix or further diagnose the problem?

    Thanks,
    Thomas
    Sunday, April 26, 2009 2:32 PM
  • I have done extra work and ran the Connector software on the server and came up with:

    Everything else passed but:

    Checking if Remote Desktop proxy port is allowed by Windows Firewall......
    FAIL: Remote Desktop proxy port is not allowed


    Does anyone know how to fix or further diagnose the problem?

    Thanks,
    Thomas

    Can you go to Shields Up!, do a port scan for port 4125 (might as well do 80 and 443 while you're there), then post the results here?  Also, you in case there is a problem with the server firewall, you might try temporarily disabling it, then see if it works.
    Sunday, April 26, 2009 6:22 PM
    Moderator
  • I will rescan my ports with Shields UP.  When I checked with Canyouseeme.org the 4125 port was shown as blocked.  On my router firewall I have it open.  I even opened it with two different rules to make sure it really was open.  I have had a few problems before with my DSL modem/router (M1000).
    Monday, April 27, 2009 3:37 PM
  • I tried to access Shields up and I want able to access the site from the server.  On my desktop I ran the Shields up and it said 80, 443 and 4125 is all stealth.  Does this help?  Is there more test I should try?


    Thanks
    Monday, May 4, 2009 1:56 AM
  • I tried to access Shields up and I want able to access the site from the server.  On my desktop I ran the Shields up and it said 80, 443 and 4125 is all stealth.  Does this help?  Is there more test I should try?


    Thanks

    If all 3 ports came back as stealth, either A) your port forwarding isn't set up correctly, B) your firewall on your server isn't set up correctly or C) your ISP is blocking all three ports.  Did you do the port forwarding manually or let WHS do it for you?  If you did it yourself, I would double check to make sure all 3 ports are pointing to the IP address of your server (and double check the IP address of your server as well).
    Friday, May 8, 2009 1:50 PM
    Moderator
  • Thanks for the help; I had to manually forward the ports.  From reading around the forums I have found my router/modem (M1000) is a little finicky when it comes to port forwarding.  But it looks like I will be switching back to Comcast so I will be back on cable and can use my old router again.   For the server firewall should it be set to default or is there some special exemption or changes that should be made to it?

    Monday, May 18, 2009 2:26 PM
  • Thanks for the help; I had to manually forward the ports.  From reading around the forums I have found my router/modem (M1000) is a little finicky when it comes to port forwarding.  But it looks like I will be switching back to Comcast so I will be back on cable and can use my old router again.   For the server firewall should it be set to default or is there some special exemption or changes that should be made to it?


    You should leave the firewall on the server as is (don't change any of it and don't reset it either).  Once you install WHS, it automatically sets the proper ports.  If you reset the firewall, it will reset back to the default Windows Server 2003 install, not the WHS default.
    Monday, May 18, 2009 11:29 PM
    Moderator